1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A couple connection questions

Discussion in 'HYBRID -> ED-EF / DA' started by mtd006, Apr 15, 2010.

  1. mtd006

    mtd006 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Apr 12, 2010
    I am posting this for my friend, tcpappas who is doing the crx swap. He is just about done, and just needs a few last minutes questions answered.

    if anyone can help identify any of these pictures and what he needs to do it would be greatly appreciated. Thanks.

    Each picture has a number, use that to correspond to your answer.

    CRX pictures by mtd006 - Photobucket
     
  2. zach_teg_king

    zach_teg_king jdmzach "country boy"

    Messages:
    77
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    south central, KY (amishland lol)
    dude i have no clue how you expect anyone to answer this when i cant tell what you need by looking at your pics. you need to give detailed info about what you're asking here, cuz its just a pointless thread that needs to be deleted if you just post pics like that.fix it or delete it, im neg repping you for that if it aint fixed lol cuz i dont see any questions posted for me to answer!
     
  3. tcpappas

    tcpappas New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    May 11, 2007
    Connection questions 2

    He was actually posting for me since I couldn't do it from my shop and the descriptions never made it to his email for some unknown reason. My apologies.
    Pic1 Wondering what vacuum line goes to the connector just behind the throttle body
    Pic2 MAP sensor on the firewall, wires are no where near long enough to go to the throttle body, should i extend them so they do?
    Pic3 The wiring that plugs into the fan, Where does the short red one wire plug go to?
    Pic4 four vacuum lines coming from the evap area, they are labeled but only one reads clear. Throttle body, Left something, right something, and unreadable
    Pic5 Line on top of the Throttle body, i believe the red hose connects here
    Pic6 Picture of the red hose I talked about in pic5 as well as the origin of the unknown vacuum lines
    Pic7 Capped part of the engine harness on the driver side of the car
    Pic8 Picture with the cap out, does anything go here?
    Pic9 Module located in the drivers side corner of the engine bay with nothing connected to it, do i have to worry about it?
    Pic10 Sensor on the rear of the transmission passenger side, unsure wether this is backup lights or vss.
    Pic11 Sensor on the front of the transmission passenger side, also unsure wether this is backup lights or vss.
     
  4. Jorsher

    Jorsher New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Apr 26, 2010
    I'm hoping someone will help me with my problem so I'll try to help you with yours... I'm at work so can't look at the pictures but will try to go on the little info you gave.

    1 - on the throttle body, I have one line pointing towards the valve cover that goes to the coolant line, and on the back it goes to the IACV (I think that's what it's called).
    2 - My engine ran just fine using the map sensor on the firewall, but ymmv
    3 - Short red one wire plug? I removed AC so only have the round plug from the fan, which I connected to the round plug in the engine bay.
    4 - dunno
    5 - yes, red line goes there, however mine doesn't have a bung on it so I left it disconnected
    6 - dunno
    7 - dunno
    8 - dunno
    9 - I only had a disconnected module near the passenger side but I think originally it went to the AC system so may have been on the driver side at one point
    10 - VSS, get a manual one
    11 - Backup light. On the OBD0 sohc it was just a couple wires with connectors on the end. I bought some connectors from the auto store, cut the plug off the backup light, put on the connectors, and connected the wires to the wires coming from the harness.
     
  5. tcpappas

    tcpappas New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    May 11, 2007
    Thank you very much, the little bit of insight will help a lot. Do you recommend removing the VSS and using a manual one even if i have a GSR cluster out of the vehicle i stripped for the engine?
     
  6. Jorsher

    Jorsher New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Apr 26, 2010
    Well, if you have the GSR cluster then I would keep the electronic VSS, and unfortunately I've never used one to tell you how to wire it up.

    I just used a cable one with my stock CRX cluster.
     
Verification:
Draft saved Draft deleted

Share This Page