1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a few issues with mini me build

Discussion in 'Engine Building' started by kermit5327, May 28, 2008.

  1. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    ok so here is my build a d15b8 bottom end with a y8 head

    now my questions are

    one will my timing be off if i use the b8 belt? if so how much and will be advanced or retard

    and two some one told me that my car wont start because the compresion will be way to high and if im turbo'd then it just screams blown motor.

    are the following true
     
  2. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    help any one???
     
  3. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    ok so i do need a y8 timing belt

    and i figured that it wasnt true. the ppl around here just dont want me to have a running car they will do every thing they can do to keep me from having a car that runs, because they are worried about mine being better then theres. i think i figured my comp to be around 10.5:1 and im going to be on turbo'd on 7 to 10 pounds on a td05h turbo and 390cc injectors all i need is for the motor to hold up for a little over a month so that i can have my other motor built. the car is only going to be driven about 20-30 city miles aday to and from work do you think it will hold up
     
  4. civic95adam

    civic95adam VTEC

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 28, 2008
    Location:
    Lake City, Fl.
    belt

    go with the y8 belt,should go as planned.
    close to my build d15b8
    w/ d16z6 head comp.@ 10.0:1
     
  5. sIR-TecH

    sIR-TecH Master Of The Universe

    Messages:
    65
    Likes Received:
    0
    Joined:
    Nov 22, 2007
    Location:
    NJ
    You need to use a VX belt, a Y8 belt would be too long. Also, you need an adjustable cam gear as your cam timing will be a half tooth or 4.5 degrees off. Also, your compression will be closer to 11:1 with the flat top pistons of the B8 with a Y8 head. If you boost that you will blow it up.
     
  6. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    i refer to psi because i dont have a power range im not trying to build the car all im trying to do is make sure it will last to get me to and from work for almost 2 months so i can buy a new car

    and my main question is will the car run and last for almost 2 months not what i need to make it run like a champ or anything

    sorry if i sound a little blunt
     
    Last edited: May 30, 2008
  7. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    well whats your point then because yes i completely missed your point
     
  8. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    PSI is relevant to the turbo you're using. That's why it's better to just state how much power you hope to make, because a certain PSI level on one turbo will produce different results as opposed to the same PSI level on a different turbo...
     
  9. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    ok well i stated the turbo size that i am using and i dont have a certian amount of power that i am hoping to make i am hoping to make my car run and last long enought for me to have some money to buy another car

    but on another note i have another problem. i got every thing done and put on. now when i go to start my car everything spins, but i have no fire. also i have no spark at my spark plugs, and i know my dizzy is good cuz i just put it on my buddies car and it worked just fine so what could it be
     
  10. krengineering

    krengineering Tuning Beats

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jun 7, 2008
    Location:
    Netherlands
    Installed the cables of the spark plug in the right way?
    If this isn't the problem try to put on an extra masscables etc.
    make sure you get enough electritity to your engine

    Hope it works
     
Verification:
Draft saved Draft deleted

Share This Page