1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a few questions

Discussion in 'General Tech and Maintenance' started by kermit5327, Oct 31, 2007.

  1. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    ok so i dont know to much about turbod cars lol. right now in my car a have a d15. Im not sure what kinda turbo it is but i know its huge its a 60 trim. now here is the prob when i start the car i have to try to start it once and it dont matter how long i keep carking it wont start but when i try to start it the second time it starts right up and it does it every time what could it be???

    Then once i get the car strarted its louder than a damn derby car. all i did on the car is swap the motor out because it had a blown d16y8 in it when i bought it. so i swap it for a cheapy d15 i got from a friend for 160 bucks and not the car is loud as hell. and one more thing. when i rev the car up i dont get the blow off sound. i have a blow off on the car and all pipes are sealed couplers are good. i just cant seem to figure out what it is to save my life. a buddy of mine said to try the waste gate cuz that coudl be the prob to the loudness and the boost leak.

    what do you guys think
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    thats a standard problem. a couple of friends that have civics do the same thing.

    my guess is the starter is just old, but thats just a guess.
     
  3. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    oh no shit see im not really a honda man im more of a nissan kinda person but i thought id try out the honda scene for a little bit but its just not working out for me
     
  4. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    help please any one any help would be great
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    might have a vacuum leak...thats my only thought.
     
  6. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    how can i find out if i do or not and can any one tell me were the vacuum line goes for my bov and maybe post up some pics of there set ups please
     
  7. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    the BOV can be teed off of any vacuum line from the intake.

    since you ask the question, let me explain how it works.

    When you let your foot off the gas the pressure from the turbo is stuck in your piping...the way we get rid of that extra pressure is the BOV. when the throttle plate closes the turning engine creates a vacuum in the intake manifold. that vacuum in turn sucks the BOV open.

    So, if you choose a vacuum line after the throttle plate, all will be well.
     
  8. kermit5327

    kermit5327 New Member

    Messages:
    434
    Likes Received:
    11
    Joined:
    Sep 25, 2007
    thank you because i really dont understand how to most the stuff on turbos work i have read alot about them and how they work but that really dont help me lol im a person who has to see it working to understand it.

    so my vacuum line can be ran to just any line on my intake that has a vacuum?what about my wastegate
     
Verification:
Draft saved Draft deleted

Share This Page