1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a little help please.....

Discussion in 'HYBRID -> ED-EF / DA' started by sleeper_crx88, Feb 22, 2005.

  1. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    ok im not sure if anyone runs into this problem often or not but i did. i made my own jumper harness, and wired up the motor...(95 gsr into 88 crx si) problem is; my car is throwing code(s) but i dont know how to access them. i know that in obd1 civics and integras theres a harness by the ecu that has two wires that you have to connect to "jumpstart" the ecu to find out what code the ecu is throwing. but now that the b18c1 engine is in my crx i dont know how to access the codes...theres probably an easy solution to this but i dont see it. can anyone help me with this so i can fix the problems on my car?
     
  2. racingtopher

    racingtopher Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Dec 23, 2003
    I had this problem too.

    I think it was the Service Check Connector ECU pin (D4) and just Ground it to any ground, to throw codes.
    The engine light will flash the code.

    if not, try serch, someone helped me on this forum.

    PS,
    I put mine on a toggle switch, so the CEL doesn't stay on when you drive.
     
  3. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003

    thanks that was easy enough...but i still have a few bugs to work out..my ecu is blinking 41 and i think one or is it ten...it blinks 1 long maybe someone knows what that is, because im stumped...
    so i guess two codes:
    4 longs and one short
    one long
     
  4. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    hey does anyone have time slips from their gsr powered crx??? im kinda wondering what to expect from my setup...i know nobody can give an exact time but other people's times will help...

    my setup:

    95 gsr
    j1 cable tranny (i was told that it is geared like a b16 tranny)
    4 puck sprung clutch disc
    act pressure plate
    2.25 in exhaust
     
  5. dragntoys

    dragntoys Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Mar 16, 2004
    just put a 95 gsr motor into a 90 crx si
    if its one long cel its heated oxygen sensor #1
    if its 41 its heated oxygen sensor
    are you useing the four wire o2 sensor?
    i used my crx si engine harness added all the obd1 plugs then bought a jumper harness from boomslang and car runs great no check engine light
    waiting to order a shift linkage and rear mount from hasport ran into $$ shortage
    if you need any help holla chriscrosby272@bellsouth.net
     
  6. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    yes im using a four wire o2...so both of the codes are for the o2 sensor????
     
  7. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    how many o2 sensors are there on a 95 gsr motor?? i thought there was only one...
     
  8. dragntoys

    dragntoys Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Mar 16, 2004
    one o2 sensor its in the cat converter i used stock exhust manifold and cat converter i wired my o2 up where it was at
    i dont know what wires to tell you where they go because the harness i bought from boomslang had there own colors and instructions for wireing
    chris
    both codes 02 sensor
     
  9. dragntoys

    dragntoys Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Mar 16, 2004
    i touched the wires together on accident on my o2 sensor while the car was running and now im getting the same code 41 so im going to try and change the o2 out for a new one just thought its some info you could use it might be a bad o2 or a wire grounding out some where chris
     
  10. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    hey my car bogs in the high rpm range...is it being caused by the o2??? the car runs good at low rpm but as it hits 4 grand and above...it bogs.
     
  11. dragntoys

    dragntoys Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Mar 16, 2004


    what kind of exhust do you have? when i only had the exhust manifold and the cat on with no pipe out the back it reved up fast but since adding the pipe its godly slow seems to me the o2 would have something to do with the way it runs\
    chris
     
  12. sleeper_crx88

    sleeper_crx88 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 24, 2003

    i have 2 1/4 pipes with silenced exhaust tip...do you think i need to change out my fuel pump to get it to rn right and if so could i just get a high flow one? something that could feed a turbo in the near future. i was thinking that it wouldnt matter how mch fuel i pump to the fuel rail because its going to get regulated anyways right? cause i found a after market ont that flows 255lph or something like that for a hundred bucks what do you think???
     
  13. dragntoys

    dragntoys Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Mar 16, 2004
    fuel pump wont effect the way its running

    the o2 sensor will every since i started with the 41 code my car is running rich and rough
    get it running right first then upgrade the fuel filter it dont matter how much fuel you put to the injectors they are still going to pump the same amount of fuel the computer says like 14psi
     
  14. Si11014

    Si11014 Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Mar 6, 2005


    One way is to wire the check engine light to the comp
     
Verification:
Draft saved Draft deleted

Share This Page