1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A weird Noise

Discussion in 'HYBRID -> ED-EF / DA' started by brian11to1, Aug 1, 2003.

  1. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    At idle or just above between 600 and 1000 rpm's my car makes a funny noise, here is what I know it isnt, Power Steering Pump/belt and AC/belt, Cause I dont have them, so the only other two things it could be are 1. Water pump bearing going out, or 2. the Alternator bearings are going out. It's sort of a whinning noise, annoying if you will, how would I know if it were the alternator or water pump?
     
  2. DA69

    DA69 Senior Member

    Messages:
    340
    Likes Received:
    0
    Joined:
    Apr 18, 2003
    Location:
    psl Fl.
    start the car with the belt off of the alternator. if you still hear a noise then its in the timing belt area. are you sure the timing belt is not too tight??? that will whine too. but more than likely its the alternator. the bearings go in these quite easily.
     
  3. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Thanks, but it's less than a year old... i just put it on last october-ish sometime around there.
     
  4. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    the noise is gone... so i dont know now.
     
Verification:
Draft saved Draft deleted

Share This Page