1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

accidental jump, car wont start!!

Discussion in 'HYBRID -> EG-EK / DC' started by h22poweredgsr, Nov 1, 2003.

  1. h22poweredgsr

    h22poweredgsr Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    i got a cel and decided i was gonna jump the wires. i reach under the drivers side and reach for the clip. i guess i grabbed the wrong one. it is green and has like 5 wires goin into it. i jumped them and saw a spark. so i decided to start my car and it wont start. it tries to turn over but wont start. is my battery dead?? what is that harness? hellppppp
     
  2. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    sad...
     
  3. h22poweredgsr

    h22poweredgsr Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    im gonna hope that mah battery is jus outta juice...
     
  4. MXDesa

    MXDesa Senior Member

    Messages:
    927
    Likes Received:
    2
    Joined:
    Apr 19, 2003
    Location:
    Queens, New York
    If your battery was outta juice it wouldn't turn over, after a while nothing would happen. I hope you didn't fry your ECU
     
  5. h22poweredgsr

    h22poweredgsr Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    what do u mean after awhile nothing would happen?? could i reset my ecu?? and would this help. any idea what that clip i jumped was??
     
  6. h22poweredgsr

    h22poweredgsr Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    the wires are black, yellow/blue, orange, yellow, and i dont remember the last one. it is under the steering column and is hanging there. not sure if its suppose to or not
     
  7. Revolveu2

    Revolveu2 Junior Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 25, 2003
    Location:
    Carol Stream, IL

    Have you checked all your fuses, to see if you blew any? That would be the FIRST thing to do.

    Other than that, check your relays, amke sure they are woring. Check for fuel, and spark in the engine.

    Hope you didn't fry your ECU, and no, you can't "reset" it.
     
  8. h22poweredgsr

    h22poweredgsr Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    yea i checked all my fuses. i found out that what i jumped was the abs harness going into the little module under the steering column. it was hanging loose i guess. its a green connector. i dont have a voltomter so i cant check for relays yet.
     
  9. jeffsciv23

    jeffsciv23 Senior Member

    Messages:
    374
    Likes Received:
    2
    Joined:
    Nov 21, 2002
    Location:
    Wa

    you were just trying to check your CEL? what are you getting now? (dont jump the same one to find out, try the two wire service plug next time). hope you didn't fry your ECU.

    note for next time: always check before you go jumping wires.
     
  10. SixtySecondAssassin

    SixtySecondAssassin Senior Member

    Messages:
    1,071
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Austin, TX
    your lucky you didnt blow your airbag.
     
  11. jeffsciv23

    jeffsciv23 Senior Member

    Messages:
    374
    Likes Received:
    2
    Joined:
    Nov 21, 2002
    Location:
    Wa

    sorry but i would have died laughing if the topic said "accidental jump, hit with airbag".
     
  12. swanny

    swanny Senior Member

    Messages:
    3,779
    Likes Received:
    1
    Joined:
    Jul 13, 2003
    Location:
    buck teeth and government checks, PA

    lmao :lol:
     
Verification:
Draft saved Draft deleted

Share This Page