1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

after rebuild problems..

Discussion in 'Integra' started by jrhitman6998, Apr 22, 2009.

  1. jrhitman6998

    jrhitman6998 New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 12, 2009
    ok so i rebuilt my ls with all oem parts, and i put it in the car and it started a couple of times and now it won't start at all and when it did start it would idle around 400 and i would have to play with the throttle, i could hold down the throttle and it would not affect the idle would not go higher, the engine cranks it just won't stay on, please someone help me out with some info..
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,416
    Likes Received:
    152
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Dont know your build or what you did but did you check the alignment of the crank (TDC) to the valves/cam sprocket lined up and all in order?

    Or maybe electrical timing. It doesn't sound like an idle problem but an over timing issue.

    What dizzy? OBD car? OBD motor/dizzy/ecu?
     
  3. dcasey12

    dcasey12 New Member

    Messages:
    40
    Likes Received:
    1
    Joined:
    Dec 15, 2007
    I would be checking all of your cam and ignition timing, its sounds like a serious out of sync problem.
     
  4. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    If its out of time enough to not run you've probably damaged the engine... more specifically the valves.

    Check timing. Put the engine at TDC then check the cam gears the two arrows should be pointing up and the tick marks on the cam gears should be lined up. If not, correct this issue and try again.
     
  5. jrhitman6998

    jrhitman6998 New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 12, 2009
    i took off the head and i put it back on the pistons at tdc, then i put the cams at the correct spots both putting up and now i can turn the car on it stays on few a few seconds idles very rough and dies and if i open the throttle body then if dies immediately
     
  6. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    That doesnt answer my question. Do you know how to check timing after the engine is assembled.
     
  7. sikilla

    sikilla New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Apr 23, 2009
    Location:
    O.R.
    is your main fuel relay clicking on when you turn the key to start or run ? if you cant hear it click on or off then tap it with something and if that wont work then you might need to replace just an idea might not be the prob
     
  8. hale97

    hale97 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Mar 22, 2009
    Location:
    Red Deer,Alberta
    i would check your IAC valve as well, it only take a few min to remove and inspect . ive seen them cause similar prrbs. also inspect MAF sensor as well.
     
  9. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,416
    Likes Received:
    152
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Sounds like you did some work on the electrical timing and then decided to check the mechanical timing. Was the mechanical timing off???

    If that is the case then yes....start over on the electrical timing and see if that has helped the issue.
     
  10. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    Cam timing? Valve lash? Fuel filter? Plug gap? list can go on and on.
     
Verification:
Draft saved Draft deleted

Share This Page