1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All My Hard Work Pays Off.........

Discussion in 'HYBRID -> ED-EF / DA' started by CReX123, Aug 16, 2004.

  1. CReX123

    CReX123 Senior Member

    Likes Received:
    Jun 3, 2004
    Well, I was workin on my car this weekend and i was searching for the missing link in my swap. The Ground that ive been missing and that i thought was cut off from the harness (the thermostat housing ground), Was dangling freely right next to the thermostat housing all along. I grabbed a bolt and tightened the ground down to the housing. I havent had fuel or spark this whole time and as soon as i turned the key to auxillary, Fuel started spitting out from the rail. So i took the rail off and cleaned out the injectors and put it all back on. Turned the key and a little bit more was leaking, But I kept on trying, and VROOM VROOM, my baby finally started up. It started right up with no problems and i had to burn off a little bit of bad fuel or oil or something, cause there was a bit of black smoke comin out at first, then it burned off and idled fine and everything. Took it for a ride down the street, But there is one Major problem, MY BRAKES ARE FUCKED. I had no brakes, But i made it back using the ebrake. Ill get that fixed, BUT ALL AND ALL, THE MOTOR FINALLY STARTS, Now I just have to fine tune it and add a few things and im finally set. THANKS FOR EVERYONES HELP IN ADVISING ME WITH MY PROBLEMS!
Draft saved Draft deleted

Share This Page