1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

alternator rubbing

Discussion in 'HYBRID -> EG-EK / DC' started by mrnice1058, Sep 6, 2004.

  1. mrnice1058

    mrnice1058 Senior Member

    Messages:
    483
    Likes Received:
    0
    Joined:
    Feb 11, 2004
    Location:
    Pa
    ok i got my b16 in my 97 civic and it is running finally a little rich and choppy but it is running but i came to a problem the alternator is rubbing on the wall any ideas on what i did wrong or if i need to bang the wall some to fix it but there is like no room there for it can anyone help with this please i really want my civic out soon so i can take it to the shop to get tuned thanks guys
     
  2. ludegirl

    ludegirl Senior Member

    Messages:
    169
    Likes Received:
    0
    Joined:
    Aug 23, 2003
    Location:
    Southern Cali
    yeah give the fender wall a few good shots with a 3 pound hammer, or try using a shorter belt
     
  3. mrnice1058

    mrnice1058 Senior Member

    Messages:
    483
    Likes Received:
    0
    Joined:
    Feb 11, 2004
    Location:
    Pa
    the hammer i can see but the shorter belt will not help me because it is going to touch i tried moving the alt. up and it still rubbed i guess the hammer is the only option thanks
     
  4. ludegirl

    ludegirl Senior Member

    Messages:
    169
    Likes Received:
    0
    Joined:
    Aug 23, 2003
    Location:
    Southern Cali


    well i can't remember what the fender walls look like on your car in particular, but often a shorter belt will help beause it postions the pully farther away from the wall by having it mounted a little farther forward, at least thats how it works on EF civics/rex's, but anyhow the hammer will do..
     
  5. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    are all your mounts in decent condition?
     
  6. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    hammer, yo. you got to.
     
  7. vtec84lude

    vtec84lude Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Sep 6, 2004
    Location:
    Washington DC
    WHOOOOA. Stop right there.
    If you have to use the hammer, you did something wrong.
    Check your mounts and make sure they are the correct ones.
     
  8. mrnice1058

    mrnice1058 Senior Member

    Messages:
    483
    Likes Received:
    0
    Joined:
    Feb 11, 2004
    Location:
    Pa

    ok i was told to use 94+ integra motor mounts but it doesn't fit my 97 civic http://home.att.net/~eddsp/6gswap.html
    this is what the mounts look like i am looking for a 99 si bracket because the mount is the same as all the driver side mounts from 96-00 and i am using the tranny mount and the rear mount from a 97 integra but the driver side is different so i think i need to get a special mount but i can't find one as right now thanks for your help
     
Verification:
Draft saved Draft deleted

Share This Page