1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

am i fighting the immobilizer?

Discussion in 'Prelude' started by 1998typesh, Sep 21, 2011.

  1. 1998typesh

    1998typesh New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Sep 18, 2011
    Location:
    Hagerstown, MD
    is the Immobilizer in the factory 5th gen ecu or could it still affect me (running p28) Could this be the reason the engine swap wont start? thanks
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,582
    Likes Received:
    697
    Joined:
    May 20, 2003
    Location:
    Central, MA
    have you bothered to check for spark, fuel, and air?
     
  3. 1998typesh

    1998typesh New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Sep 18, 2011
    Location:
    Hagerstown, MD
    i have fuel and air but no spark and i cant figure it out. I had the idea maybe something else was affecting it.
     
  4. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Immobilizer is based on injector pulse. You would get spark but no injectors opening up. I had this issue with my K-swap. I knew the injectors weren't opening up b/c starter fluid made it fire right up.

    If you are running a P28.....there is no immobilzer issue because the immobilizer is ECU based.

    Do the normal swap stuff.......check the Grounds......Grounds.....Grounds.

    Wire harness has been adapted to fit your chassis?
     
  5. 1998typesh

    1998typesh New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Sep 18, 2011
    Location:
    Hagerstown, MD
    i have not modified the harness, what needs to be adapted?
     
  6. 1998typesh

    1998typesh New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Sep 18, 2011
    Location:
    Hagerstown, MD
    final update: I replaced the entire system, new ecu, immo w/ keys and reprogram. The car still didn't start. We then found out that it was the crank sensor. However, the car never came with the red key, I was always worried about losing my reg key so don't see this as a loss, although it was very costly.
     
Verification:
Draft saved Draft deleted

Share This Page