1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

any tech guys up?

Discussion in 'General Tech and Maintenance' started by bunson2001, Feb 19, 2006.

  1. bunson2001

    bunson2001 Member

    Messages:
    82
    Likes Received:
    0
    Joined:
    Aug 26, 2004
    I have a 95 gsr engine in a 94 civic dx, been running fine for over a year and a half, I try and start it this morning and it wont start. Car cranks, battery is fine, fuel pump is working, fuel pressure is there although sitting at ~30psi while off (I think thats normal), no CEL's, the ignition system seems ok but I havn't tested for spark and don't have anyone to help with that. Any suggestions? The only thing I can think of is maybe I had some water in the fuel system that froze during our below zero night here in Cbus OH. Any suggestions?
     
  2. HatchSpeeD

    HatchSpeeD ...Hi...

    Messages:
    1,241
    Likes Received:
    0
    Joined:
    Apr 14, 2003
    Location:
    Beantown
    If its crankin & it was that cold very well maybe fronzen fuel lines. If you don't have a spark tester, take off a spark plug wire from the valve cover side & stick a screw driver in it while someone cranks the car to check for spark. (be careful not to shock youself)
     
  3. bunson2001

    bunson2001 Member

    Messages:
    82
    Likes Received:
    0
    Joined:
    Aug 26, 2004
    yup it was frozen lines
     
Verification:
Draft saved Draft deleted

Share This Page