1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

apexi safc II

Discussion in 'ECU's, Electronics, and Tuning' started by typesiracing, Jul 30, 2003.

  1. typesiracing

    typesiracing Senior Member

    Messages:
    204
    Likes Received:
    0
    Joined:
    Jul 15, 2003
    Location:
    ny
    i posted a topic up a few weeks ago about my fuel problem and despite the arguing back and forth i think in the end everyone suggested possible getting a computer or an apexi afc. i have chosen to go with the apexi, however, i feel like i need to quit now because i'm having problems setting it up.....i figured maybe if i put this out to people who have maybe done it before i can get some answers. the problem is when i hooked it all up everything on the unit worked fine (all the readings etc), so i'm pretty confident in the installation...but the car idles like crap and the a/f meter reads more rich than to begin with...i'm really not that stupid but i really can't figure it out....i set all the intial setting right with the # of cylinders and the sensor crap.....but maybe someone has encountered this problem???? please help!!
     
  2. pills_PMD

    pills_PMD Super Moderator

    Messages:
    4,232
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    New Albany, OH
    Please help us better answer your question by providing more details about your setup and/or your problem.

    For example, please post the following:
    • car: year, make, model, trim
    • engine / transmission / ecu
    • basic mods list that applies or may apply to your question
    • fuel management, etc, and anything else that may apply to your question.
    Also, please specify what is wrong or what you need help with EXACTLY. Doing this will help you get a better answer to your question.

    Thanks,
    The Moderating Team
     
  3. typesiracing

    typesiracing Senior Member

    Messages:
    204
    Likes Received:
    0
    Joined:
    Jul 15, 2003
    Location:
    ny
    whats up everone.....just wanna pick some brains....this is my first post but you guys seem really helpfull...any way i have a 94 honda prelude si with crazy mods....i have a je pistons, crower rods the head is ported and polished with jg cams and a 3 angle valve job, the block is bored 40 over, crank is polished, dc 4-2-1 headers, a high flow cat, full custom exhaust, aem cold air intake, msd blaster coil, i also have a jet computer upgrade, well this should be enough info....i'm not trying to brag because the car doesn't even run right to be worth bragging about....i also have a fuel pressure regulator and to get to the point the car smoke black like crazy on accelleration....i tried to bump down the fuel pressure to the point it was below stock....my friend is a honda tech and he told me that the fpr will only change fuel pressure and not the amount of fuel being consumed....so i set it back to stock...i have an air fuel meter and it says i'm running slightly rich which really doesn't do justice to what i see coming out from my exhaust.....the spark plugs have some carbon on them but look kinda white...i'm getting frustrated here.....all the vacuum lines appear to be hooked up and the o2 sensor has just been replaced....i don't know what else to do...i'm thinking apexi afc....but i'm not sure if my mods warrant it and don't wanna waste the money if i don't have to......so maybe someone has had this problem or can help me out.......thanks for you help.
     
  4. typesiracing

    typesiracing Senior Member

    Messages:
    204
    Likes Received:
    0
    Joined:
    Jul 15, 2003
    Location:
    ny
    okay i fixed the problem.....i disconnected the afc and reset the ecu and got a check engine code of 3...which is the map sensor.....well in the installation of the afc you have to break the wire connecting the map sensor to the afc....well if you connect the white wire of the afc to where the yellow wire goes you got problems....in other words don't connect the input where the output goes.....so much for my confidence in wiring....lol
     
Verification:
Draft saved Draft deleted

Share This Page