1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio issue, help

Discussion in 'Computers, Games, Electronics etc' started by xj0hnx, Mar 19, 2005.

  1. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Ok, so I was trying to take advantage of actually having outputs for 5.1 and configuring speakers via the rear of my comp.

    I had everything plugged in and realized nothing was coming out of the left side, so I removed one of the plugs in the back and plugged it into another output. Well, everything stopped. I restarted the comnp, and got only half the intro music when you log on. So I checked everything to make sure it was hooked up, nothing. Moved onto checking hardware settings, everything fine. Reinstalled driver, got the whole into jingle, but nothing else.

    So, I don't have speakers in my monitor, so teh Windows jingle came from the speakers, why won't it play music from my iTunes?
     
  2. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    umm.. have no idea what you just said.. Anyway, if you want 5.1 surround sound, the source that is playing must be 5.1. Never heard of songs in 5.1, so most of the time its a movie. also, the player you are using must support surround sound like powerdvd. check ur settings in windows. make sure you have ur speaker settings to 5.1 speakers.
     
  3. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    What I said is, I have no sound. Not none at all, the windows intro works, but nothing else. eveything is set baack to how it was earlier.

    Have you never listened to music on a system that has more than two speakers?
     
  4. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    i meant true 5.1 surround sound. most songs are stereo and they just split the signals. i have a set of logitech speakers and they play out of all channels except the center because its dedicated for speech in 5.1 movies. you can make them play in all speakers using matrix mode or cmss, but usually it sounds crappy.

    anyway, youre no using a sound card right? maybe check our connections again and try seeing if ur motherboard has an update.
     
  5. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Well, after everything else, I used System Restore, and now it is fine. I wish I know what happened so if it happens again later on I can deal with it without having to restore.
     
  6. Battle Pope

    Battle Pope New Member

    Messages:
    10,279
    Likes Received:
    60
    Joined:
    Jun 22, 2004
    Location:
    Southern Oregon Coast
    Probably your sound driver.
     
Verification:
Draft saved Draft deleted

Share This Page