1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

axle problems?

Discussion in 'Civic and CRX - EF' started by crx71, Apr 16, 2010.

  1. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    I swapped a b16a into my crx last week all is well but I have a crazy bad shake now.... It goes away when i turn left and comes back when the wheel gets straight then gets twice as bad when i turn right. So I jacked the front of the car up and put it in first gear and let the clutch out. The drivers side tire is going up and down about 6 inches as it turns!!!. So I changed the axle (even tho it was a brand new 90 integ axle) and it seemed to get better but now the shake is coming back!!! wtf would be causing this! The half shaft looks fine and I took the dust caps out like ur supose to. Has anyone else had this problem with this swap??
     
  2. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    anyone? ideas? what? so many views and not one reply
     
  3. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    did it do this before the swap? if not then id go to a junk yard and pull a half shaft to rule it out but sounds like it mite be a tranny issue, did you recently put new tires or rims on or anything could be that the rims you bought had oblong tries, just trying to help
     
  4. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    no it never did this before the swap... the half shaft looks fine but ya if i can find one in a junk yard ill grab one for sure! Im still using the same rims and tires as before the swap. Its weird i dont think its the tranny because the shaking goes away when u turn left and gets worse when u turn right so thats why im thinking its coming from the axle... wheel bearings and ball joints are all good as well... the only thing different is the axles....
     
  5. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    So this is Suspension travel? (when it was jacked up in 1st) Or the hub? How does the hub look? How does the spline inside the hub look? (the hole that receives the axle end)

    Look at the half shaft when its spining too. Get yourself under the car when its turning and you can check things from the transmission/axle connection to the hub. Maybe even take a tire off to see if it makes the movement worse.
     
  6. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    ya suspension travel is what i mean by the 6 inchs im gonna get under the car later today and see if i can see something!
     
  7. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    jack the car up and try to pull the wheel and see if it shakes your hubs may be bad if you chnaged those out for swap as well there should be no play in your hubs
     
  8. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Even if they are the stock hubs....90 integra axles fit right in. But check them for wear by popping the axle and looking at the spline. Your car is getting old.
     
  9. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    Sounds like wheel bearings, jack up the car and see if there is any play in the wheels. try side to side and up and down.

    when you do a sharp turn or U-turn do you hear a popping noise?
     
  10. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    the hub and wheel bearings are fine..... i dunno im stumped the car is going to the garage today.... let someone else figure it out
     
  11. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    could one of the motor mounts cause this too just curious if u checked bro...
     
  12. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    the mounts are all new poly they are stiff... engine doesnt move but i think i found out the problem!!! tell me if this make sense to anyone...

    When I did the swap i was worried that the engine would be alot heavier then the stock one and I was already rubbing my tires goign over bumps (17 inch rims) so I put some of those cheap 50 dollar coil overs (ya im broke i know they are shit! lol) just to stiffen up the front end a bit but the springs on them were so short it actually just made it lower BUT stiffer. So my mechanic told me that he thinks the front end it to low and the axle is on to much of a angle to run right and its binding up. Does this make sense?
     
  13. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    I have seen some SLAMMED hondas with swaps driving everywhere. It can make the axles life shorter but I woudlnt think being too low would cause this. Cheap springs.....me dunno but sounds like it was a bad idea. If you are low on cash...it was a bad decision b/c its like throwing money away. I have Neuspeed Race springs and they are less then $200 While dropping my car 2.25" (92 Civic Hatch)
     
  14. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    oh i didnt even buy them Ive had them in my garage for a few years now lol \but ya i know what your saying about all the slammed hondas with swaps...

    I dunno I think Im just going to put my stock springs back in with the adjustment sleeve from the coil overs and just tighten the front end up a bit... hopefully it will help...
     
  15. zach_teg_king

    zach_teg_king jdmzach "country boy"

    Messages:
    77
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    south central, KY (amishland lol)
    hey let me know when you figure out what the problem is, im sorta having the same situation...and it sucks i know. i think its my tranny though instead of a axle, i was told the differential, imout shaft, or halfshaft was bad. my car wont move in forward gears unless i ride the clutch or keep my wheel cut to the right. it used to only do it when my wheel was cut all the way to the left, but it got worse the more i drove. and i got a motor mount bad on the passenger upper side, so that really doesnt help my cause lol but good luck!
     
  16. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    anyone in ontario have a half shaft for sale?
     
  17. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    changed the springs and still have a wicked bad shake!!!! so sick of this car rightnow!!!!!!!!!!!
     
  18. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    i think i just figured it out!!!!!! I orderd abs axles and my car is non abs *slaps forehead* but i think you can just remove the abs rings off the axle.... at least thats what ive read.... has anyone ever done this? I dont think bensons auto parts will take the axles back and exchange them for non abs ones.... so if you have ever done this please PLEASE send me instructions on how to get these rings off!!!
     
  19. crx71

    crx71 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 23, 2010
    Ok so heres the deal.... I just wasted like 3 hours taking these abs rings off and it didnt help... so i jacked the car up and crawled under it

    when the wheels is straight and the car is just at idle in first gear the drivers side tire turns but its having a hard time turning. when you turn it right it stops turning completely and you have to rev the shit out of it to get it to move. when its turned left it moves on its own (still not as easy as the passenger side) when its turned right something is binding up so bad that the whole motor and tranny is moving

    then i moved over to where the half shaft meets the tranny and watched as it spun (with the wheel turned left) and I couldnt notice if it was bent or not. then when my buddy turned it back to the right i noticed the half shaft move into the tranny about a half an inch. so i got my buddy to turn it back to the left sure enough it pulled back out of the tranny about a half inch!!!!!!

    Its almost like the drivers side axle is to short but its for a 1990 integra so wtf is going on!
     
  20. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Try another half shaft....or you can take it out....inspect it and try to re-install it (if nothing looks wrong)
     
Verification:
Draft saved Draft deleted

Share This Page