1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B no check marks ?

Discussion in 'Members' Lounge' started by AHHVTEC, Jun 19, 2008.

  1. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    i used to could go through the forms and see a little check mark on the threads that i posted in but it doesn't show up anymore was this done away with ?
     
  2. whiterabbit06

    whiterabbit06 Why oh why didn't I take the blue pill? VIP

    Messages:
    1,472
    Likes Received:
    312
    Joined:
    Oct 27, 2007
    Location:
    Crestview, Fl
    I still see check marks.
     
  3. VTEC_CBR

    VTEC_CBR Senior Member

    Messages:
    1,075
    Likes Received:
    28
    Joined:
    Oct 31, 2004
    Location:
    Virginia Beach
    Me too.
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    weird i must have changed a setting with out knowing it or something
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    what could be wrong then is it my comp or did i change something
     
  7. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,032
    Likes Received:
    3,959
    Joined:
    Sep 28, 2002
    Location:
    CT
    i see em

    are your cookies turned off??? i think thats how those marks work

    or maybe your shits just busticated :shrug:
     
  8. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    busticated...nice word.

    yeah, i couldnt find any option for those checks.
     
  9. dveit

    dveit Well-Known Member VIP

    Messages:
    5,361
    Likes Received:
    79
    Joined:
    May 5, 2003
    Location:
    DMV
    I miss the "Member's Lounge" link at the bottom of every thread... now I have to scroll up to the top each time I want to go back to the lounge. Boo.
     
  10. Turbo&Auto

    Turbo&Auto Nick Go FAST!!

    Messages:
    3,269
    Likes Received:
    29
    Joined:
    Jan 9, 2006
    Location:
    East Burg, PA!
    I havent had the checks for a week or so now. I miss them too :(
     
  11. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    I miss that too! That was one of the things I really liked about this forum in particular, how we had the links at the top and at the bottom of the pages so you could read through everything and then just click at the bottom there to go back to the forum rather then hitting back on the browser or scrolling all the way back to the top...
     
  12. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    scroll down a little more, to the right... click on GO. :) there's a drop down there

    are you guys referring to this image?

    [​IMG]

    if so, it's probably a browser cache issue.
    those are served REAL time via the database marking. NOT cookies.
     
  13. Turbo&Auto

    Turbo&Auto Nick Go FAST!!

    Messages:
    3,269
    Likes Received:
    29
    Joined:
    Jan 9, 2006
    Location:
    East Burg, PA!
    No an actual box with a check mark inside it. It used to showup next to threads youve posted in.

    nm: they just started showing up...weird. Now they are to the left of the name of the thread and smaller. They used to be on the right side and a bit larger. BUT I noticed they are for every thread now, not just ones youve posted in.
     
  14. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    oh.

    those are for Subscriptions.

    I turned them off.

    it was adding a lot of load to the server for no good reason. Frankly, there's no good reason to subscribe to every thread you post in either... you might want to change that in your userCP
     
  15. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    oic got it :cool:
     
  16. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Firefox 3 ?

    EDIT: "What are we going to do today, Cel?"

    "Same thing I do everyday, pinky. Respond to threads that I don't even read"
     
  17. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    naa no firefox 3 for me i like the one i have
     
  18. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    i just hit home, or if i want to go to the last post i just hit end
    saves a lot of scroll time
     
  19. DarkHand

    DarkHand Senior Member VIP

    Messages:
    5,117
    Likes Received:
    241
    Joined:
    Sep 30, 2002
    Location:
    Chicago, IL
    Firefox 3 busticated for me yesterday at home... All bookmarks vanished, couldn't store new ones, the bottom statusbar wouldn't update, history was blank, no start page, even the url bar wouldn't update. Restarting/killing the process didn't help. Rebooted though and it was fine. :ph34r:

    What's that got to do with the thread? Not a darn thing. But it was weird.
     
  20. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    try posting in the firefox3 thread and ill tell you whats wrong :)
     
Verification:
Draft saved Draft deleted

Share This Page