1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 a ina 92 eg hatch

Discussion in 'Civic and del Sol - EG and EK' started by crayzrooster, Oct 3, 2008.

  1. crayzrooster

    crayzrooster New Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    Apr 28, 2008
    Location:
    virgina
    The car allready was set up for a b series I had a b18 c1 in the car before but thanks to a remote starter the c1 no longer exist.Now I got a b16 a I got it in the car and running but it doesnt run right it studders and runs like sh*t until it gets to 4500 rpms and then it pulls hard all the way to red line it has type r cams ,skunk2 throttle body ,dc sports 4-1 header 2.5 exaust all the way back its running on a 94 95 gsr ecu and a apexi vtec controller i put a 190 walbro in the tank but it doesnt sound right could the fuel pump make it run dumb or maybe the cams Im not to sure can anybody please help I need my baby back!
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Try it with the right ECU.
     
  3. hunter4life

    hunter4life Rotary Man

    Messages:
    244
    Likes Received:
    10
    Joined:
    Nov 13, 2007
    Location:
    Canada
  4. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Or, chip an ECU and have it tuned for your setup. I don't really understand why you're using a VTEC controller when you already have a VTEC ECU...
     
Verification:
Draft saved Draft deleted

Share This Page