1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 a2, wont crank

Discussion in 'HYBRID -> EG-EK / DC' started by DelSlo, Jan 4, 2005.

  1. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    hey

    sorry about the poly mount thread, didnt know where to post it, but thanx for the link!



    ok im swapping in a 2000 b16 a2 into a 93 del sol. i used my d series harness and changed the alternator, dizzy and injectors to obd 1, so everything plugs in, i got the whole motor mounted and everything plugged in, so i go to start the thing a few days ago when i was last workin on it, got everything plugged in except the fuel rail )needed to get the nut) so i disconnected the fuel and just wanted to see if it would crank, it clicked a bunch of times, im like ok just a low battery. so i get the new nut for fuel, try today and it clicked once and then nothing, it wont crank, it wont click agian eithe, so i grabbed my d series starter and just hooked up the wires and grounded it to the frame (didnt bolt it into the tranny) try to see if its the starter in the b16, well same thing, one click and then a little puff of smoke. any idea's, i checked my grounds, all hooked up all connectors are plugged in on shock towers. it almost sounds like a short with a puff of smoke, but im not sure what to think of this. never seen this and like i said, its the same harness so what the heck?...


    also if anyone has a pic or something of the how the fuse layout is under the dash of a del sol or civic, please post it, i dont have anything on my fuse cover under the dash and there is nothing in the manual...

    thanx again
    del slo...


    if this is in the wrong forum just move it, there are so many forums i dont know how to pick which one.
     
  2. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    might be a ground.... check everything atleast 12 times.... lol...
     
  3. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004



    ok, completely un explainable, i came in, wrote this, went back out to continue diagnosing...took the wires off the d series, hooked em back up to the motor, and it cranks....weird. it cranks but wont start, onto my next diaging, steps lol.

    and yeah seriously, you really do gotta check everything over like 12 times haha
     
  4. arroshiz

    arroshiz Senior Member

    Messages:
    244
    Likes Received:
    0
    Joined:
    Aug 22, 2004
    r u sure ur gettin fuel?
     
  5. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    check the dizzi i.e cap rotor and spark
     
  6. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004


    im sure im gettin fuel yep, so that cancels that out,

    did the oldest trick in the book, took the spark plug, in the boot, grounded it to the cylinder head and no spark comin from it. took the cap off, the rotor looked pretty dirty so i just very very light sanded the tip to maybe get a better connection, still no spark. anyone know what wires to check for power to the dizzy etc..or if you guys have a place you know on the net of wiring diagrams or something. but yeah, so far, cranks mint, fuel pressure is mint, just no sparky from dizzy.

    to check the cap and rotor, ive just found out the bolt pattern is different for the dizzy off my b18b motor from my 92 integra GS. could i swap the cap and rotor though??
     
  7. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    ive pulled the dizzy apart and i have one 1 solid white wire from the larger connector of the two (obd1 GSR dizzy) that goes in the dizzy and im not sure what hte part name is called, its not the coil, its a small little black box with two wires that go into it, the rotor shaft contacts it because it has a metal pick up on it, anyways the white wire looks pretty damaged on the outside of the distributor, im gonna try and wire repair it and go from there. if ive just confused everyone im sorry, hard to explain what something is when you dont know what it is lol. if i had to geuss though id say its what gives the rotor spark, or maybe it is just a sensor. sorry for the bad details guys
    :(
     
  8. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    reapired the wire, still no spark, haha darn. i need a wiring diagram to start testing.
     
  9. eicivic

    eicivic Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Jan 13, 2003



    Okay, First thing you need to do it take the distributor to a local automotive parts store... (Oreilly's, Autozone, NAPA etc.) Have them check it out and they can tell you if the coil is bad. If it checks out okay, and everything is fine then i know what your problem is. There is a RELAY that runs the signals the ecu sends to the distributor. I know this because i have had the same problem with this before. The distributor will have power to it by checking the power wire off of the two wire plug. Call honda and you will find the relay is only available from them and it is around $57.00 retail wise.
     
  10. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home

    just make sure its obd1. obd0 dizzy use a different pules than 1/2
     
  11. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    ok i got it running, i did all my test with my multimeter to make sure the sensors in the dizzy all had continuity, all good, after my tests and goin through my wiring schematic i faulted the ignitor, i swapped the ignitor from the d series dizzy, plugged her all in, vroom vroom she started. thanx for the help guys. i still cant explain the no crank fix though! <_<
     
Verification:
Draft saved Draft deleted

Share This Page