1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 error codes

Discussion in 'ECU's, Electronics, and Tuning' started by ^crx^, Aug 7, 2004.

  1. ^crx^

    ^crx^ Senior Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Jun 19, 2004
    just finishd my swap and after i have tested it for about 5 min 4 long and 3 short blinks came from my ecu... :blink:

    what is this? how can i fix it? :worthy:
     
  2. MugenCRX

    MugenCRX Senior Member

    Messages:
    1,463
    Likes Received:
    0
    Joined:
    Mar 21, 2003
    Location:
    Thornton CO
    That would be a code 43.

    43- Accord Civic CRV CRX Del Sol Odyssey Prelude
    90-95 92-95 n/a n/a 93-95 95 90-95
    Fuel Supply System
    defective or malfunctioning fuel supply system

    Please refer to the sites Reference Materials section next time.
     
  3. ^crx^

    ^crx^ Senior Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Jun 19, 2004
    no i have posted a few other places and have bben told it could not be a code 43 on my crx..

    "43 is an obd-1 and obd-2 code so i'm pretty sure it's not that. maybe your not counting right. the 3 short could be for the MAP Sensor. the long blinks could be for a code 10 which is Air Intake Sensor. you could also be throwing a (from you what you said) a 13 which is the Baro Sensor...there's only one reason you'd throw this code with a B16, if i remember correctly but i don't remember exactly why. someone else can probably help you on that one. hope this helps"
     
  4. ^crx^

    ^crx^ Senior Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Jun 19, 2004
    could this errors cause the lousy power in 1 gear? it feels like im tryomg to start in 4 gear
     
  5. robspeed005

    robspeed005 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Nov 10, 2003
    Did you have to switch any wire on your harness for that swap? I'm thinking that you have not have one or two wires properly hooked up on the intake manifold. I had similar problems doing my first zc swap. After getting those hooked up it was good ta go. I'll do some checking if I get a chance between changing diapers. Now you see why I can't do many swaps anymore?! haha
     
  6. ^crx^

    ^crx^ Senior Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Jun 19, 2004
    well the power problem in 1gear is gone now..

    looks like a wireing problem, because i can drive for a loong time before the lights come back after resetting the ecu
     
Verification:
Draft saved Draft deleted

Share This Page