1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 missing low end power

Discussion in 'HYBRID -> ED-EF / DA' started by exile, Mar 26, 2005.

  1. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    i've heard that b16a are torqueless but i think mine is not normal. it pulls real hard when vtec kick in. i gave a feeling that I am running rich and if so how can i fix that because an 02 sensor didn't do anything.
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    they all pull hard when vtec kicks in...

    B16 have low torque... thats a fact, but they make up for it with high hp and high revs...

    why do you think you're running rich?
     
  3. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    because my spark plugs are white and so is my o2 sensor and it eat gas pretty quick
     
  4. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    what ecu are you running?

    are you throwing any codes?
     
  5. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    IM RUNNING A P61 ECU AND NO CODES ARE THERE ANY ADJUSTMENTS TO LEAN IT OUT
     
  6. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
  7. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
  8. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    stock ecu + no codes... i don't think you have a problem...
    i would test it with a wide band before trying to lean out a B16...
     
  9. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    how would i test it, with a wide band and volt meter?
     
  10. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    the car does idle high and when I rev it and let go of the gas quickly the rpm drops to like 300 and then idles at 1300 but if i rev it and i let off the gas "smoothly" it does drop all the way to 300
     
  11. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    sorry i meant when i let off smoothly it DOESN'T drop to 300
     
  12. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,123
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003
    I was told B series always run rich when vtec kicks in. Spark plugs being white means that you're running lean, not rich.
     
  13. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    wibe band = wideband o2 sensors...

    its like an air fuel gauge, but it actually works lol

    a wideband will tell you if you're truly running rich or lean...

    the idle dropping to 300 rpm def seems fishy...
     
  14. exile

    exile Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 23, 2005
    would i have to buy the wide band because i have seen the on ebay for about 450 and that seems like alot just to test it or is there anywhere that they can do it.
     
  15. JDM91SIR

    JDM91SIR Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    Nov 28, 2004
    You might want to check the timing out on it.
     
Verification:
Draft saved Draft deleted

Share This Page