1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 not working

Discussion in 'HYBRID -> ED-EF / DA' started by vdubber, Oct 6, 2003.

  1. vdubber

    vdubber Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    Apr 4, 2003
    aight, heres what happened. we hooked up all the power lines, fule lines, vacum lines and pluged in the old dx ecu to test it out. My old dx ecu works, but here is where things went wrong. All the grounds are hooked up by the way. We put the battery in and i turned the key. I got all my gageface lights, and headlights to come on. Then i pushed in the clutch. All good so far. Then I turned the key all the way and my freind said he heard one loud click from the starter motor. Then everything went black. I thought i saw a flash just before everything went out though. Now we cant get battery power to anything and no turning over of the starter. One Loud click then a flash then black now no power what could have gone wrong and what should i look to replace. plz help
     
  2. Slo86GT

    Slo86GT Super Moderator

    Messages:
    3,354
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Memphis - Hellhole of the South
    Your DX ECU is for ONE two injectors.. the B16a has 4... Did you wire up the engine? Did you swap the wires around on the ECU that are needed to run the b16a properly? There's a pretty healthy amount of wiring work to be done on a DX to work with a b16a...
     
  3. kingwilly

    kingwilly Senior Member

    Messages:
    349
    Likes Received:
    0
    Joined:
    Mar 10, 2003
    Location:
    arizona
    wow your crazy using that old ecu..you probably blew a fuse or blew that ecu
     
  4. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS
    Yep sounds like you blew out a fuse. Did you do the dual to multi point conversion correctly??
     
  5. saturn_boy96

    saturn_boy96 88 C1V1C 53D4N DR1V3R

    Messages:
    1,507
    Likes Received:
    1
    Joined:
    Dec 13, 2002
    Location:
    Sheridan, WY
    it sounds more like his battery grounded out on his car somewhere.
     
  6. ProspeedCTR

    ProspeedCTR Junior Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Oct 2, 2003
    Location:
    Somewhere You Wanna Be
    If you lost ALL power then you most likely Blew the Main Fuse check the connectors and wires on the starter b/c nothing happened until you went to engauge the starter.
     
  7. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    I dont know, but you could probably use the correct ECU.... just a suggestion...
     
  8. h22bubbleback

    h22bubbleback Senior Member

    Messages:
    1,559
    Likes Received:
    0
    Joined:
    Jul 18, 2003
    Location:
    North Jerzey
    same esact thing happened to me but i found out my starter stop working
     
Verification:
Draft saved Draft deleted

Share This Page