1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 problems

Discussion in 'General Tech and Maintenance' started by rex187, Apr 16, 2005.

  1. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    i just finnished doing a b16a swap in to my 91 crx. it starts and drives but i cant get to go over 60 or 65mph.i have no idea what is worng. think that it might have to do with the spark plugs and wires but im not sure. does anyone hae any ideas on what might be worng?
     
  2. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    Is it throwing a code? What was your car to begin with? DX SI HF?
     
  3. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    i dont think its putting out a code and it is a 91SI
     
  4. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    You dont "think" there is? Is there a CEL?. And if so check the ecu for the flash code. If not maybe change plugs, wires, cap, rotor or else maybe its fuel related. Just guesses.
     
  5. bob06

    bob06 Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Apr 10, 2005
    You need to give more information. Is the motor and car obd0? If you did the swap then certainly you can look behind the passenger side carpet and count the blinks on the ECU. Have you gone over your wiring? Could your vtec be hooked up wrong? You need to give us as much information as possible.
     
  6. 96CIVICLS

    96CIVICLS Senior Member

    Messages:
    202
    Likes Received:
    0
    Joined:
    Apr 7, 2005
    what does the motor soudn like when it does this does it sound to be fine ???????? could be a tranny problem could be locked in gear ??? does the car shift fine but the motor boggs down. give a explanation of what happens when you do this 60 mph run.



    thanks steve
     
  7. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    the motor sounds fine to me but my hearing isnt all the great tho. when i shift the hole car jurks like hardcore but it dose want to bogg down in low rpms. now when i take it on a run or what not after it gets over about 2000rpms it dosent want to bogg down but has really bad acceleration. could it have to do with the cable for the clutch by anychance? cause im still using the stock one that i trimmed a lil too much.
     
  8. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    I think the cable would only affect shifting, not sure though.
     
  9. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.

    Well if it's too short it would be slightly engaging the clutch all the time which could keep the motor from accelerating past a certain point.
     
  10. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    Thats true, I didnt think of that one.
     
  11. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    thanks ill try to get my hands on a new one then
     
Verification:
Draft saved Draft deleted

Share This Page