1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16 Running Problems

Discussion in 'Engine Building' started by possessed imports, May 18, 2003.

  1. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    i am having a problem with my motor. it is a first gen b16a j spec motor. now my problem is when i start it in the morningit has a hesitationfor a quick second then everything seems ok. i can drive the hole day with no problems, but if i push it after a awile it starts back firing the rpm meter will drop to zero and if i give gas it will die down or shoot fire balls. this was an early problem. now, it starts up the same in the morning but the time that it starts acting up shorten and the car sounds like it wants to shut off and when i give gas a little bit of smoke puffs out.

    WHAT IS THE PROBLEM????????????????? :unsure: :( :angry: :( :angry: :(
     
  2. odnet

    odnet Member

    Messages:
    77
    Likes Received:
    0
    Joined:
    May 4, 2003
    oil?
     
  3. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    WHAT????????????????????????????????????????

    huhhhhhhhhh??????????????????????????


    NEXT please.... :slap: :slap: :slap:
     
  4. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    what is it? no one has any ideas besides oil? :slap: :D
     
  5. j1b16integ

    j1b16integ Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    May 20, 2003
    i have a first gen obd 0 b16 also....i was having the same problem...my solution was a new distributor...the problem is finding a first gen b16 distributor!
     
  6. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    i checked my distributor and its not it, but u can use a 90 91 ls distributor. i think its my fuel pump because i tried starting the car last night and the way i got it to run regular is by giving it gas and the idle pick up very very slowly. then i drove to my boyz crib and it drove fine. as soon as i pull off to go home and tried topushed the RPMs to8000. the rpm meter droped and i tried to press gas but the car just died even faster. i pushed it back to my boyz house and let the car sit for ten minutes it started up greate. i tried driving again with out moving fast ass soon ass i got to the end of the block it died and didnt want to start. i pushed it down the block for the last time to park it.as soon as i got there and tried to start it started and cut right back off. ANYBODY EVERYBODY, TELL ME WHAT U THINK. B)
     
  7. Tetsuo221

    Tetsuo221 Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Dec 4, 2002
    Location:
    Willingboro, NJ
    I think you need a tune up and possibly mybe you need to check the whole fuel rail and see if your injectors a working right , other then that maybe if you would had let the engine warm up first when you got the engine and replaced all the other GS parts such as the "Fuel filter" and checked all the other fuel components you wouldnt have this problem :blink:
     
  8. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    i just ckecked my injectors and i changed them with my ls injectors. now when the car starts for the first timeit sounds like its half way on then runs normal. i was driving the car today and it was working fine ,but i didnt push the car. this was in the morning and later this afternoon, i tried pushing it and it just cuted right off. after about 15 min. it started up but cut rite off when it goes over 3000 rpms. after two cut offs i pluged out the ignitor box and pluged it back in the car started up. when i get money i will tune it up and change all the parts that is needed and i will check out my fuel rail, but what should i look for? :rolleyes:
     
  9. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    and i know thats u elias!!!!!!!!!!!!!!!!! :axe: :bash: :fuckyou2: :fuckyou3: :kick:
     
  10. awaxed

    awaxed Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Apr 23, 2003
    This is a classic fuel pump problem. You shouldnt have any smoke though?? I would drop in a new pump, inspect the tank while youre at it and replace your fuel filter. Its all about the gas. Youre either not getting it or youre getting bad gas.....aka water in da tank.
     
  11. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    hey that is the best solution that ive heard. just today i started the car it stuttered in the beggining but it started i let it warm up and it sound like it was ok as usual i drove it up and down the block maxingit out to see if it would cut off but it didnt. after and hour i drove it around the block tried two max it but it just cut off. i got it to start andgavea little gas. as soon as it sound like cutting off i came off the gas. the motor was doing the harlem shake for 5 seconds a then idled normal. :wacko:
     
  12. possessed imports

    possessed imports Banned

    Messages:
    86
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    its not the fuel pump i just replaced it with a itr fuel pump. the car feels a tinny bit faster but the car dies down the same way as before. what else can it be????? :( :unsure: :angry: :( :unsure:
     
  13. SixtySecondAssassin

    SixtySecondAssassin Senior Member

    Messages:
    1,071
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Austin, TX
Verification:
Draft saved Draft deleted

Share This Page