1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16 starting issues

Discussion in 'HYBRID -> ED-EF / DA' started by Oliverrrrrr, Aug 22, 2007.

  1. Oliverrrrrr

    Oliverrrrrr New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 22, 2007
    Ok so I've not worked on cars much but I decided I need to learn because I'm not planning on being rich enough to throw money into garages to do all my work for me.

    Bought a 91 crx si, swapped (am still currently swapping) the engine with a B16a, think I have it almost done, but there are a couple problems. 1) It can't sustain an idle on its own and 2) the front wheels are almost completely stiff. I thought it might be a problem with the axles, I got the 91 integra axles from Autozone but I think they might've given me the wrong passenger side axle. Which would be weird because I didn't really have to force anything to fit. I'm really hoping that this is just a small user error somewhere and not an actual problem. Nonetheless, I don't know wtf about where I'm at with this and could use copious amounts of experienced knowledge from anyone and everyone. Please.

     
    Last edited: Aug 22, 2007
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    that small font is killer on the eyes.. try stepping it up one size for us old folks.. :D
     
  3. ilubmyEG

    ilubmyEG New Member

    Messages:
    308
    Likes Received:
    2
    Joined:
    Jul 26, 2007
    Location:
    Utahrded, united states
    have you turned up the idel on the engine? and it still wont idle?
     
  4. Oliverrrrrr

    Oliverrrrrr New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 22, 2007
    How do i do that? I'm a noob.
     
Verification:
Draft saved Draft deleted

Share This Page