1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16 tranny issue

Discussion in 'General Tech and Maintenance' started by ntenc1, Sep 12, 2008.

  1. ntenc1

    ntenc1 New Member

    Messages:
    117
    Likes Received:
    5
    Joined:
    Aug 20, 2008
    I have been having an issue as of late with my tranny. I notice when accelerating in 3rd gear there is a constant rattling sound. It sounds just like a heat shield rattle (it's not that). It is def in the tranny. 3rd gear is the only one that does it. It shifts fine with no grinds through all the gears. It's just when I accelerate in 3rd gear(hard are just city driving).

    Does it sound like a syncro? I think I will try some Pennisol syncro fluid see if that cures the problem. Would that tell me a syncro or not? Being that the clutch is disengaged when this is happening could it be the input shaft bearing? Would it do it all the time or spraticaly?
    [​IMG] [​IMG] [​IMG]
     
  2. craiger

    craiger New Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Aug 27, 2008
    Location:
    Austin, Texas
    When's the last time you changed the fluid in the tranny? It does sound like the syncro since it only does this in third gear. Do you hear any sound in third when you just coast, or does it only make sound when you really hit it?
     
  3. ntenc1

    ntenc1 New Member

    Messages:
    117
    Likes Received:
    5
    Joined:
    Aug 20, 2008
    It makes it when giving any amount of throttle in 3rd gear. Also when down shifting it makes a sound that sounds to me like a bearing spinning. It only makes that sound when putting in gear, once in gear it makes no noise will giving gas. If I let off the gas after accelerating it will make this bearing sound as well.

    Does it sound like an input shaft/ TOB?
     
  4. craiger

    craiger New Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Aug 27, 2008
    Location:
    Austin, Texas
    Man if it is the TOB you would be doing well. Mileage on car? When's the last time you replaced the clutch assembly? TOB's can do some wierd things like that, so it is possible. To me it really sounds like a synchro because it only makes this sound in one gear and not the others.The TOB would make sound in all the gears. Is there any sound in first or fifth?
     
Verification:
Draft saved Draft deleted

Share This Page