1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16a 2nd o2 sensor help??????????

Discussion in 'HYBRID -> ED-EF / DA' started by jason22ga, Apr 14, 2007.

  1. jason22ga

    jason22ga jason91si

    Messages:
    65
    Likes Received:
    0
    Joined:
    Feb 5, 2007
    Location:
    griffin,ga
    whats up i just got my b16a in my 91 civic and and i spliced the 2nd o2 sensor in the first one and when im going up hill or going about 55 mph it starts jumping like it loses power could this be because of the o2 sensor being spliced how can i fix that or what could it be if not
     
  2. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    That is not a good way of fixing that issue. You would be way better off converting to obd1 and using a obd1 computer such as a p30. That way you dont even have to deal with a secondary o2 sensor or CAS.
     
  3. freak86

    freak86 New Member

    Messages:
    287
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    Southwest Michigan
    or you can wire it up the right way, because that's the way that the ecu you should be using with the engine is designed to use it.
    don't splice them together, as you may have now noticed. depending on which ecu you're using, you should be able to wire up the second sensor directly to the ecu pin that it's supposed to go to. there is info out there on this. hasport has it on their site, as well as posts here and honda-tech.
    you're car won't run it's best if you don't do this.
     
Verification:
Draft saved Draft deleted

Share This Page