1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16a bad start up.

Discussion in 'HYBRID -> ED-EF / DA' started by 91si, Oct 5, 2007.

  1. 91si

    91si New Member

    Messages:
    108
    Likes Received:
    0
    Joined:
    May 26, 2007
    So just wondering what you guys think would cause a bad start up.
    Ive cleaned my injectors, and everything is good.
    I havent changed my plugs yet though.
    But my tps sensor is broke.
    My car started fine when i bought it, would start up like a normal car.
    Now it takes 4-5 trys and it stuts ans stutters for like 5 seconds and it shakes, then it revs up fine, and drives normal.... It goes like, pop, pop, shake, shake, shake, pop, pop, vermm,,,, pop, pop, shake shakes, Vroooooooooooommmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm.
    Yea lol.

    Any ideas?

    Also would turning the distributor timing cause this?

    I ask because since i dont have a tps, my car idles at like 35k so my bro twisted the distributor back and it idled around 15k.
    Well it was like that for like 3 days, and i dident like not having power, so i put it back somwhere in the middle. Now it had the power, but a shit start up.
     
  2. vtec919si

    vtec919si New Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Oct 6, 2007
    Location:
    mooresville nc
    check ur timing, if not soliond on the starter or the starter motor it self, i highly dought the the TPS has anything to do with it or the plugs, if it starts a goes, after few tries, then the plugs are okay,
     
  3. 91si

    91si New Member

    Messages:
    108
    Likes Received:
    0
    Joined:
    May 26, 2007
    Ill check the timing, but the starter is fine, it will turn over and over, just it will start to fire, then quit, like an old truck you know. Then it will fire and put, put, put, put, put, put, and shake at the same time. Like a struggling start then it will idle fine after a good 5 secounds of shaking and putting....
     
  4. invisibledemon

    invisibledemon Bored Moderator VIP

    Messages:
    7,402
    Likes Received:
    626
    Joined:
    Jan 15, 2007
    Location:
    Tn
    did he advance or retard the timing? if its popping then your backfiring, which means you need to get a timing light and get it right. i never understand why people will push their timing out of whack to make their idle better. if your tps is broken then you should replace it. you have to order one offline bc nobody, not even honda, will sell just the sensor, you have to buy the throttle body. go on ebay and get the sensor, its like $30.
    fix what you know is broken before you fuck with everything else.
     
  5. vtec919si

    vtec919si New Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Oct 6, 2007
    Location:
    mooresville nc
    Its timging problem, most likly retard timing
     
  6. 91si

    91si New Member

    Messages:
    108
    Likes Received:
    0
    Joined:
    May 26, 2007
    I changed the tps with a new one but nothing happend. I know i get power to the plug 2.
    He moved the distributer. He dident mess with the cams, timing belt, or anything.
     
  7. 95vtec

    95vtec New Member

    Messages:
    40
    Likes Received:
    0
    Joined:
    Feb 26, 2008
    whats the dizzy number
     
  8. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    if you moved the dizzy the timmings off
     
  9. invisibledemon

    invisibledemon Bored Moderator VIP

    Messages:
    7,402
    Likes Received:
    626
    Joined:
    Jan 15, 2007
    Location:
    Tn
    if you looked at the date, you would realize your timing is off too.
     
Verification:
Draft saved Draft deleted

Share This Page