1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16A light rattle help!

Discussion in 'HYBRID -> ED-EF / DA' started by EF_EJB16A, Jul 1, 2007.

  1. EF_EJB16A

    EF_EJB16A New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jun 25, 2007
    Location:
    yuba city, ca
    i just got a 89 civic HB with a B16A and a blown head gasket, i fixed all that jsut fine but i hear a light rattle at low RPM. i have triple checked the timing and its all good. i don't think the bottom end is bad, i was kinda thinking i might need a valve adjustment:confused:. any imput would be great.
     
  2. LSCRX

    LSCRX New Member

    Messages:
    119
    Likes Received:
    0
    Joined:
    Sep 19, 2006
    The same thing happens to me in my CRX, i just thought it was the mounts....but it only does it around 2K RPMs.....Let me know if the valve adjustment helped or not.
     
  3. EF_EJB16A

    EF_EJB16A New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jun 25, 2007
    Location:
    yuba city, ca
    ya . . . it wasn't valve :confused: it sounds like its a loose bolt rattling but i checked it all out....
     
  4. mtxmatrixx

    mtxmatrixx New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Aug 26, 2006
    take the oil pan out and inspect the bottom
     
  5. duckett

    duckett New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 8, 2007
    Was it there before the gasket went?
    LMA's?
     
  6. EF_EJB16A

    EF_EJB16A New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jun 25, 2007
    Location:
    yuba city, ca
    i got the car with a blown head gasket, i checked my valve lash again after it cooled over night and it was a bit off. it still does it but not as much i can't hear it when im in the car.
     
  7. EF_EJB16A

    EF_EJB16A New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jun 25, 2007
    Location:
    yuba city, ca
    now i'm having a problem with the vtec hitting... when i step on it, vtec never hits and it only hits about 5 or 6 grand. but when i only press about half way down vtec hits hard. when i got the car the pressure switch wasn't connected but i wired it in...
     
Verification:
Draft saved Draft deleted

Share This Page