1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16a starts and idles fine but stalls

Discussion in 'Civic and CRX - EF' started by Markus349, Apr 6, 2011.

  1. Markus349

    Markus349 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 6, 2011
    Hi I have a b16 crx and just got it back on the road after winter. Now it will start and idle fine but when you try and start on a hill it will stall or when you have it going down the street and try to apply gas it sputters. Any ideas would be appreciated also it's giving a code 15 ignition signal output
     
  2. Markus349

    Markus349 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 6, 2011
    I forgot to mention it's a vtec b16a
     
  3. b20vtec90da

    b20vtec90da New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Mar 15, 2011
    sounds like distributor almost. pull it apart and check inside the case and/or wiring, rotor. and if that is not the case maybe a wiring issue. i know if u have a bad igniter wire it throws that code but idk if it will run with a bad igniter wire.
     
  4. Markus349

    Markus349 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 6, 2011
    Thanks dude my coil wire is sort of chewd up i'll try that .. Would it possibly be the throttle position sensor or the ignition module ?
     
  5. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    actually, sounds like moisture in the distributor... how long did it sit?
     
  6. Markus349

    Markus349 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 6, 2011
    It sat all winter for 6 months
     
  7. Markus349

    Markus349 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 6, 2011
    The distributed was dry inside
     
  8. monstaEF

    monstaEF New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Apr 9, 2011
    i would look over the ground wires it could be that
     
  9. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    any luck with the car?
     
  10. Markus349

    Markus349 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 6, 2011
    Thanks a lot every one it's running better now it was mosture in the distributer
     
Verification:
Draft saved Draft deleted

Share This Page