1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16a1 Boggin Down

Discussion in 'General Tech and Maintenance' started by Danabis, Apr 19, 2003.

  1. Danabis

    Danabis Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    Just finished up a swap in my 91 crx got everything strait except my b16 sometimes bogs down a lil at low rpm if I get on the gas it will go away but it feels like its holding the car back a lil at high rpm too. Its got a new cap and rotor spark plugs and wires took the manifold off and cleaned it today will prolly check the timing and try to tweak it a lil and tps may or may not need adjustment all the vacume lines are right and im throwing no engine codes atm but sometimes it throws a 7 but thats usually after a bad ajustment to tps gonna put a meter on it today. just looking for someone who might know something i dont any help is much appreciated.
     
  2. Danabis

    Danabis Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    btw forgot to add that the car runs perfect cold just shortly after it warms up it starts to bog at low rpm with a load wont do it standing still
     
  3. Danabis

    Danabis Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    ok done a few tests advanced the timing a tad still waiting on my friend with the timing light and meter for my tps it did help some but it still does it but does not do it unless the car is moving also engine light came on code 23 which is knock sensor and went to check the plug and the whole plug came out :lol: the pcv valve was a lil sticky and the intake manifold was a lil dirty i cleaned both and pcv seems to work fine. one thing i noticed when i got the motor is the throttlebody was stuck shut and we had to clean it to even get it to open properly it seems to open and close fine but sometimes when i leave the car for a while and go to drive it and i press the gas for the first time it kinda jerks for a sec like it just broke free and wondering if this could effect my low end bogging. When i first started my motor it would only fire when using starter fluid and later found out the injectors were clogged so i took the clean ones off my stock si and it started right up. Another problem i had when i got the motor is it seems liked someone might have layed something on the motor cause the tube going out of the fuel pressure regulator was crushed so i used the one off my stock si motor. Just trying to figure out all the factors that could cause this problem. After tweeking with my car some it seems to run very strong so its not effecting performance its more of the normal driving conditions that it effects.
     
  4. Danabis

    Danabis Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    one more thing to note is that if i pump the gas lightly a few times when its low rpm and bogging it will not bog after that till maybe the next gear and only at low rpm 1-3.5k
     
  5. Danabis

    Danabis Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    ok i looked up the purpose of a knock sensor and after reading that i could tell it could very well be my prob and maybe it was bad the whole time and finally went out all the way. Any idea what i would order it for? im guessing it would have to be a motor thats obd0 is a 90 teg obd0? when i looked it up said it was obd0 or 1 90-91 so guessing 90 is obdo really not sure and i know some motors dont have em.
     
  6. D See 2

    D See 2 Senior Member

    Messages:
    2,405
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Baltimore, MD
    all knock sensors from 90-00 should work.
     
  7. pills_PMD

    pills_PMD Super Moderator

    Messages:
    4,232
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    New Albany, OH
    i'm thinkin the tps is off. that was my problem when it bogged... that throttle was like an on/off switch :)
     
  8. Danabis

    Danabis Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    still havent got a chance to adjust tps properly (going by sound for now) but doesnt throw a code for that anymore but between that and my knock sensor i will prolly figure it out
     
  9. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    check your cap and rotor. mine did the same thing with a bad cap.
     
Verification:
Draft saved Draft deleted

Share This Page