1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16a1 in need of help

Discussion in 'General Tech and Maintenance' started by JDM91SIR, Apr 1, 2005.

  1. JDM91SIR

    JDM91SIR Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    Nov 28, 2004
    Ok so i was going down the highway and then i feel something bog. I put the pedal to the floor and noting happen then it did etc. Ok i pull over and turned the car off and then tried to start it back up it just backed fired and never would start. So i checked the timing belt and i notice it was loose so i went and got the tensioner and rechecked the timing. So i put both cam gears where the arrow was up and the line marks was side by side.Then i pulled the #1 spark plug and put a rod down so i can see when the piston is on the top and set the mark on the cover to the middle mark on my crank pulley. Then i installed a new timing belt and put everything back together and tried to start the car it wouldnt start it spit and spit. Its getting gas but not firing. Could the crank be 180 degrees out? please help thanks
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Yea, you're probably out of time.

    And next time your motor bogs, try letting off the gas instead of flooring it :p
     
Verification:
Draft saved Draft deleted

Share This Page