1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16A2 in 91 Integra-Mount bolts?

Discussion in 'HYBRID -> ED-EF / DA' started by cycloneb18c3, Oct 27, 2003.

Thread Status:
Not open for further replies.
  1. cycloneb18c3

    cycloneb18c3 Senior Member

    Messages:
    1,056
    Likes Received:
    0
    Joined:
    Aug 10, 2003
    Location:
    New Jersey
    I have a 91 Integra with a b16a2 out of a 2000 civic si in it. My driver side mount has snapped 2 sets of bolts off. The three bolts that actually bolt to the block. I am getting tired of buying sets of bolts from honda which are 5 bucks a piece. I was wondering what could be causing this. All the other motormounts are tight and secure. They snap flush with the block and then i have to sit there and mess with them to get them out. I was thinking of buying ARP bolts, but thinking about it made me angry. The motor is stock why would it be so mean and break these off. Ive never even heard of dragsters, or any of my friends who BEAT the hell out of there cars breaking. Whats wrong?
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    Please refer to our FAQ. There is no need to post your topic more than once.

    This topic has been closed by a moderator. Please continue your question in the other thread that you started.

    Thanks, Moderating Team

    :locked2:
     
Thread Status:
Not open for further replies.

Share This Page