1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16A2 in EG no spark when cranking

Discussion in 'Civic and del Sol - EG and EK' started by iani_2006, Jul 17, 2008.

  1. iani_2006

    iani_2006 Yani

    Messages:
    5
    Likes Received:
    0
    Joined:
    Aug 3, 2006
    Location:
    Botswana
    I have a Honda Civic EG B16A2 engine and few days ago while i was driving the car started switching off on traffic lights. I got home and switched it off then tried to start it but it was just cranking, it didnt start. I thought it was the ignition coil couse i had a similar problem befor and it was the ignition coil but not now. I took out the whole distributor and gave it to a friend who tests them and it was fine. So i got a cable sticked it in the spring that comes out of the ignition coil and at the other side of the cable i put a spark plug and press it onto metal. When I move the key from position 1 to position 2 i can see a spark coming out, but not when am cranking it. I have an Opel Corsa which am driving now but i must change the cv joints they are in very bad condition so i need to get the civic working now. What could the problem be?
    Will realy appriciate for any advice.
     
  2. jesuslives

    jesuslives Banned

    Messages:
    65
    Likes Received:
    1
    Joined:
    Jul 24, 2008
    Location:
    in my garage
    get new wires and starte, if it doesnt work then buy a ferrari
     
Verification:
Draft saved Draft deleted

Share This Page