1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16a2 n eg cx wont start

Discussion in 'HYBRID -> EG-EK / DC' started by YNOT, May 21, 2009.

  1. YNOT

    YNOT New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 30, 2008
    Location:
    san jose ca
    well it may b old news but to me its new so if i can get some help thanks alot
    i have n eg cx that i have put in a b16a2 into it now my problem is
    the car wont start
    i am using a cingel v tek motor harness wich i have changed a couple of things
    like for example i changed the injector plugs to obd2, distributor to obd1,using
    a obd 0 alt and thats all using a p28 ecu eny help is realy appriciated
     
  2. YNOT

    YNOT New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 30, 2008
    Location:
    san jose ca
    oh and i bought the car from a girl. she told me she had a ls vtek and they stole it frome her and she sold it to me now when i first got the car it was missing the driver side harness plug. the one that has about fourteen wires or so so i go to the junk yard and source one from a dx or somthing not sure cus i took it with out paying for it so i follow the plug wire for wire and presto it looks good now i put in b16 and dam thing wont turn on is this my problem not sure oh and the check ingen light stays on and wont go away can enyone help me out with this problem and point me in the right direction or if your from the bay and have a good shop in minde will b great thanks
     
  3. monotech

    monotech Member

    Messages:
    299
    Likes Received:
    5
    Joined:
    Nov 13, 2006
    Do you have a solid cell light? Count the check engine light flashes and that will more likely take care of your problem after you fix the problems. Have you checked for Fuel/spark? Can you hear the main relay click after turning the ignition key to the on position? These are things you need to look out for. Feel free to PM me so I can try and help you out.
     
  4. YNOT

    YNOT New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 30, 2008
    Location:
    san jose ca
    i turn the key, all the gages and lights turn on position. the ingen light stays on .when i start the car i checked for spark and fuel thats fine ,but wat color is the main relay oh and nothing goes oway on the cluster all lights stay on and i crank the car over and the cell light goes oway but then comes back on right oway
     
  5. YNOT

    YNOT New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 30, 2008
    Location:
    san jose ca
    thnks for the info
     
  6. YNOT

    YNOT New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 30, 2008
    Location:
    san jose ca
    now iam just going to pull it out and drop in a d15 for smog purposes hopefully i dont get the same problem thanks for evrything
     
  7. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    OBD1 car needs OBD1 stuff with the p28/B16

    You need OBD1 DOHC VTEC dizzy, alternator, injectors (or re-wired/plugged), and d16z6 harness (that's a 92-95 si/ex or you can also use a 92-95 vx harness)

    Not sure what harness you have based on your description.

    She should start with that stuff changed/fixed after you run VTEC to the ECU (but sounds like it already is with te LS/VTEC that was in it)

    Smog it and put the B16 back in (much more fun to drive)
     
  8. YNOT

    YNOT New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 30, 2008
    Location:
    san jose ca
    thnks ure right cus i put in the cingle and it fired right up i will use the cingles harness and injejtors and dizzy and alt run vtec lines sepret from the harness well i got it running but looking and sounding not all their yet but its cooming allong ill post some pics when i get my camra charged hopefully i can drive it tomarow to c how it open headers scream dow the block and anoye evry last one of my neighbers wells thanks to you guys that thru me some info may the honda gods look out for u and take care.............................................................................
     
  9. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    You need your SOHC engine harness (NOT dizzy/injectors/alt). That all needs to be OBD1 B16A Dizzy/injectors/alt. Its just a matter of using the EG harness and running VTEC or getting the D16Z6 harness and just extending VTEC wires. You may need to extend the O2 lines (4) too.

    Just run VTEC wires into the cabin and the smart thing to do is get some of the pins to insert in your clip (at the ECU). Go to a recyler or just an old beat up OBD1 civic/teg (maybe more cars too) and get a plug to the ECU (as much extra wire as possible) You can get the pins out of the plug you pirated for the VTEC lines you're now running into the cabin

    (I think its 3 wires total). That way the VTEC wires you run into the cabin can be sodered to the donor pins/wires and then place them in their correct spot (diagrams avaiable on this site)
     
  10. delusion112

    delusion112 New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 25, 2010
    i saw what you wrote about the clicking on the fuel relay and that is whats happening to my car i have a 93 cx and swap in a b16a2 and it started the first time but after that i tried to start it again and it wont even crank all you hear is the clicking or ticking from the main fuel relay..... what could it be????? Message is for MOMOTECH
     
Verification:
Draft saved Draft deleted

Share This Page