1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16a2 swap not starting???

Discussion in 'HYBRID -> EG-EK / DC' started by Eh6, Feb 17, 2005.

  1. Eh6

    Eh6 Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Sep 2, 2004
    well I got a 94 del sol and put a 00 civic si b16a2 motor in it, I used the del sol harness and got a obd1 dizzy, and changed the alt plug so it would work. Well the car wont start and when i ran the ecu test, the check engine light just keeps blinking, it wont stop? Also it is a delayed blinking, not like normal. teh car has power to it and it just doesn want to crank over? and ideas? thanks
     
  2. Eh6

    Eh6 Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Sep 2, 2004
    is it throwing code 10 cause code 10 is Intake air temperature sensor or circuit. Would i have to use a obd1 intake mani. Theres this little L shaped hole thing that a hose is suppoesed to go on or to what, on the top of the mani, that i dont know what that does or goes to. any ideas? The L shaped thing is not on type r mani's or obd1, so......any clues on what to do? thanks
     
  3. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004



    i did the same swap last month, but i used obd 1 injectors from a gsr. but d series will work too. im gonna go check my engine for an L shaped hole, but i dont recall. if its on the top, the only thing i can think of, is your brake booster hose?? did you reconnect the hose from the brake booster to the intake manifold?? that will cause quite the vacuum leak! :)

    see if your plugs got fuel on them to see if your injectors are firing, did you check to see if ya even got spark??
     
  4. Eh6

    Eh6 Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Sep 2, 2004
    I'm using my obd1 injetcors from my Z6, so when i get home I'll check that brake booster thing. Is that brake booster thing kind near the injectors? or is it on the top of the mani that i dont know where that goes.
     
  5. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    ok cool just makin sure you got obd 1 injectors, you didnt specifi.


    ok ill explain the l shapeded nozzles on top, the one on the top on the drivers side is for the brake booster. there should be a hose comin off the big black disc behind your brake master cylinder, that hose goes there, there is another one on top in the center and a hose from the evap purge solenoid (little black box with hoses) and that solenoid is located right above the fuel rail and the other is for your fuel pressure regulater, this will be near the top of the manifold on the drivers side as well, your fuel pressure regulator is a gold diaphram at the end of the fuel rail (drivers side)


    hope that helps
    :)
     
  6. Eh6

    Eh6 Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Sep 2, 2004
    Yeah the injectors are obd1, so do you thikn not having that L shaped not going to anything cause it not to start?
     
  7. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    yeah, if its the brake booster i could see it not starting, ever had an engine running and pulled that hose?? it picks up idle big time and then boggles and tries to compensate for so much extra air in the intake. ive never tried to start a car with one off though.


    how new is your dizzy??, are you gettin fuel pressure, are your injectors firing, there are only so many things that make a car not start. but you gotta help me out to help you out, tell me what youve done and answer the questions im asking you... are you getting spark at the plugs?? are your plugs wet when you pull them out. is your ground on your valve cover bolted to a good fram ground, is your ecu grounded well at the thermostat housing, is your ground from the tranny hooked up.

    if you dont know hwo to test some stuff just ask, but i cant type you a 10000 word essay on "no starts 101"

    if you need indepth help add me to msn
    paultheshocker@hotmail.com.
    like i said ive done this exact swap and had a no start when i did it too and tested everything. in my case my ignitor inside my dizzy was shot. thats why i asked you how old your dizzy was??
     
  8. Eh6

    Eh6 Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Sep 2, 2004
    thanks for the help, my dizzy is brand new from this palce called One6 motorsports, near Chicago, well I'm going to tear everything apart tomrrow and see what i can get into, i'll let ya know. thanks
     
  9. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004



    just test before you replace, dont throw parts at it! worste mistake you can make
     
Verification:
Draft saved Draft deleted

Share This Page