1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B17 into EG swap, ys1 tranny...torque mount and axle questions

Discussion in 'HYBRID -> EG-EK / DC' started by close2racer, Feb 10, 2009.

  1. close2racer

    close2racer New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Feb 10, 2009
    currently doing this swap right now into my 93 eg with a 93 b17, ys1 cable tranny. ive got everything i need to know. wiring is easy so no probs. only a couple questions if anyone can answer: i have 94+ integra axles available so will they work fine for the swap? i know 90-93 teg axles will do but ive got these on hand....

    and also i dont have the front torque mounting brackets that didnt come with my motor. the front tranny and driver side that bolts to the frame. and i know id need the teg ones for that motor if i wanted to bolt them up in place but since i have a new hasport mount kit, i read somewhere that those torque mounts wouldnt be necessary even though i know they'd help. is it true that i can go on only the hasport mounts and rear t-bracket? just dont want too much rocking motion when accelerating...

    any help is appreciated
     
  2. close2racer

    close2racer New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Feb 10, 2009
    bump
     
  3. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    From what I remember the 94+ teg axles will not work. The reason being that the halfshaft is different, and the correct halfshaft for the 94+ axles will not bolt to the motor, so you need to use the 90-93 teg axle halfshaft combo. If the 94+ halfshaft does bolt to the motor, than you are good to go with using the 94+ axles, but I do seem to remember it having a different bolt pattern.

    As far as the torque mounts, I am a firm believer in the idea that Honda knew what they were doing with them, and even with the Hasport mount kit, it is a good idea to use them. I noticed a huge difference in my car once I installed them, and an even bigger one once I filled them with urethane.
     
  4. close2racer

    close2racer New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Feb 10, 2009
    hey i appreciate the help. actually just dropped in the motor yesterday. but i didnt get to bolt on the axles yet. been slackin. so i guess ill find out if they work or not. i read a couple threads saying that they would work as the obd2 b-series swaps are just the same as the obd1 but we will see. yea not too concerned with the torque mounts as i could just bolt them in place even after the motor is dropped. ill post up once i finish the axle install to confirm a yes or no...
     
  5. close2racer

    close2racer New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Feb 10, 2009
    well im using 94+ axles and drivers side wont work at all. completely different end. passenger side plugs in perfect. if im using just a drivers side 93 axle could it work with the 94+ passenger side axle i have? the length shouldnt be an issue for that combo i assume....
     
  6. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Right the first halfshafts were male I believe, and the nescessary halfshaft is female, or maybe that's backwards. I am pretty sure that using the 93 axle on the passenger side is ok.
     
  7. close2racer

    close2racer New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Feb 10, 2009
    yea did some more homework. just decided to match the combo by getting a 94 intermediate shaft to retain my axles. thanks for the help
     
Verification:
Draft saved Draft deleted

Share This Page