1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18 swap rear mount ?

Discussion in 'HYBRID -> ED-EF / DA' started by zephon96, Sep 17, 2005.

  1. zephon96

    zephon96 Junior Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Nov 10, 2004
    Location:
    Buffalo, NY
    im putting the b18a1 into my 90 crx. i got the side mounts ok, but what the hell does the back mount mount to on the engine? maybe im missing a part or something....any help, any pics appreciated. thanx.
     
  2. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas


    Did you buy a mount kit??

    The rear mount bolts up in the holes to the right of where the stock location was. There is also a very large bracket that goes from the motor to the mount. Its kind of "Y" shaped.. well, a retarded y....

    [​IMG]

    looks alot like that...
     
  3. zephon96

    zephon96 Junior Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Nov 10, 2004
    Location:
    Buffalo, NY
    Did you buy a mount kit??

    The rear mount bolts up in the holes to the right of where the stock location was. There is also a very large bracket that goes from the motor to the mount. Its kind of "Y" shaped.. well, a retarded y....

    [​IMG]

    looks alot like that...
    [post=556107]Quoted post[/post]​
    [/quote]


    ive got hasport mounts. i dont see anything remotely like that on my motor, i got the motor already out of the teg it came from. where exactly does that Y bracket mount to on the motor? like in relation to, the oil filter, or the intermediate shaft.
     
  4. MugenCRX

    MugenCRX Senior Member

    Messages:
    1,463
    Likes Received:
    0
    Joined:
    Mar 21, 2003
    Location:
    Thornton CO
    It'll bolt on where the block and tranny come together on the backside. Its a mount bracket that should've been on your motor. You don't get it with your mount kit.
     
  5. zephon96

    zephon96 Junior Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Nov 10, 2004
    Location:
    Buffalo, NY



    right, i know its not with the mount kit, im just trying to look at the engine and figure out where its supposed to be. i dont think that im THAT retarded that im looking at it and just missing it, i really dont think that its there. im assuming that this Y bracket bolts on the back of the motor, its not welded or part of the block. so it must be not there. just for sake of asking, does anyone happen to have their b18 out of the car and have a picture of it.... do they?
     
  6. VTECPOWER

    VTECPOWER Senior Member

    Messages:
    1,683
    Likes Received:
    0
    Joined:
    Oct 6, 2003
    Location:
    Winchester, VA
    You need that bracket to get the rear mount straight, www.inlinefour.com has them i believe.
     
  7. B16RacerN2NR

    B16RacerN2NR Working Hard VIP

    Messages:
    6,148
    Likes Received:
    99
    Joined:
    Feb 28, 2003
    Location:
    Moving back West...

    the Stealership has them for pretty cheap too beleive it or not. If you bought the complete change from HMotors you wouldn't have this problem now would you? :lol: :p
     
  8. 90sihatch

    90sihatch Senior Member

    Messages:
    186
    Likes Received:
    0
    Joined:
    Jul 9, 2005




    I had the same problem with my swap. You need the mount that connects to the motor. make sure its the right year and for the right tranny too becuase I got screwed and bought one that wasnt right. I ordered one from Acura and paid like $50 for it and it slipped right in.
     
  9. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    yea, you need the rear mount bracket. so uhm buy it. ebay bitch
     
  10. dohcvteccivic

    dohcvteccivic Junior Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Sep 19, 2005


    I have two L brackets in the garage, but this is not a forsale forum or thread. Hit me up and I can help you out.

    You did put the rear mount on the rear x member correct?
     
Verification:
Draft saved Draft deleted

Share This Page