1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18a overheating helppppp

Discussion in 'HYBRID -> EG-EK / DC' started by Boosted199, May 2, 2010.

  1. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    ok well i jus swaped my b18a motor into my eg coupe.. now when i have the car on and let it idle it takes a good 10-15 min but it gets hot as in overheating by the "h" actually above the "h" and i replaced the thermostat and and the car still overheats and the top hose gets hot and bottom stays cool and i also hear and sizzling and steam comin out of the top rad hose.. idk wuts the problem please sum1 help me
     
  2. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    can sum1 give me any idea wuh to change? im about to replace the radiator and see tha thats not the problem
     
  3. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    did u bleed ur coolant system?

    is it smoking ? water in oil? is the car missing any?

    if no to the last three flush ur coolant system..
     
  4. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    i hate to say it but its your head gasket for sure same thing is happen to my buddys car and i pulled head off after replaceing thermo and rad, when i pulled it i could see it burnt through from cycl 1 and 2 as well as a oil and water jacket
     
  5. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    i bleed the system i put in the rad now like wen im driving the temp goes down but wen i stop it goes up any ideas now ???
     
  6. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    Well is your bottom tube still cold? Feel the rad for cold spots if not it's your head gasket, I tell you this cuz same exact thing is happening to me Buddys civic and I just pulled head off and the gasket was burnt through 2 cycl and water and oil jackets.
     
  7. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    well its cool like sumtimes it cold den warms up alil its weird if its cool wuh does that mean??
     
  8. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    and the rad is brand new i jus replaced it so i dnt thas the problem
     
  9. FLounder

    FLounder power hungry VIP

    Messages:
    2,419
    Likes Received:
    137
    Joined:
    Jun 11, 2008
    Location:
    north palm beach, FL
    hmm thats a tough one... i wonder if the water pump is going bad? if it has a lot of miles on it, it could be a possibility. and maybe you could try running it with the thermostat out altogether and see what happens. i have seen a brand new out of the box thermostat that was bad.
     
  10. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    hes right i would buy a new thermo first if it still over heats its gotta be your head gasket im betting on it, if it was your water pump the bearing in the water pump would be squeeling and leaking
     
  11. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    well the motor was auto and onli had 100k on it yea and i hear no squealing the head gasket isnt even a month old and before i had ran it wit out the thermostat and it still was over heatin but not recently since i put new rad in
     
  12. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    im also not gettin no milky deposite in the oil like if it was leakin in no smoke out the exhaust no leaks so idk maybe i cant see the signs of head gasket or water pump bad ugh.. but ma boi said it maybe since im low on coolant cuz his teg did it like it onli took 3/4of coolant
     
  13. FLounder

    FLounder power hungry VIP

    Messages:
    2,419
    Likes Received:
    137
    Joined:
    Jun 11, 2008
    Location:
    north palm beach, FL
    yeah you might still have some air in the system somewhere
     
  14. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    boosted i understand what your saying, ok my buddy has a 2002 civic, i replaced thermo and rad and hard wired his fans to MAKE sure they stay on to see if that was an issue i replace the thermo twice and nothing it would still over heat was stumping me because there was no signs of a bad head gasket no oil in teh water and no water in oil or no smoking so i was wtf... after 3 days of trying to figure it out i had began to notice a slight lose in power nothing "noticeable" but it did and then i was noticing a little more and more air bubble burping from cooling system i burped it for 45 mins kept burping it for that long and air still coming i knew it was the head gasket, it was shoving air into the cooling lines, it was doing same thing yours is bottom tube being cold and only over heating in town. now take from what i described you and see if any applys to what your seeing, i am almost 100% sure its your head gasket the other thing that leads me to believe so is his had just under 100k miles AND had his head gasket just replaced not to long ago, now that's why i didn't think it was his head gasket either but it was. guessing the idiot that did it for him before didn't shave the head after it had already over heated from previous gasket blowing these heads are aluminum and warp easily
     
  15. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    civichatch i really appreicate wuh yuh jus said jus try tosee i refill the system burp it again and see wuh happens if this continues on to head gasket i go thanks for all the help i was jus hopin it wasnt that but i guess i gotta get it fixed so i gotta do it rite nd not lie to my self if tha is the problem thanks again all yuh guys ima recheck everythin and update thanks
     
  16. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    lol i know its not what you wanted it to be it sucks trust me, now that being said if it turns out to be the head gasket i would replace the timing belt if it hasn't already been done and the water pump. no one wants to do a a head gasket and the pump go out 5k miles later and its a cheap part mite as well do it while you have head off lol
     
  17. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    yea thas wuh i was tellin ma boi if ima replace it ima do it all at once get it over wit good lookin again and ill get bak with updates
     
  18. TurboDave

    TurboDave New Member

    Messages:
    74
    Likes Received:
    5
    Joined:
    Feb 23, 2010
    Location:
    Eastern, CT
    just run the car at like 2000 rpm and run the hose into the radiator with the drain plug open and flush that baby...
     
  19. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    ok well now she running gud except for krazzi vibration and wen i shift i get a hard knock like if the motor rocked or hit the fire wall wut can this be?? any1
     
  20. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    did u chk motor mounts?
     
Verification:
Draft saved Draft deleted

Share This Page