1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B18a swap into ej2 problems

Discussion in 'HYBRID -> EG-EK / DC' started by Boosted199, Apr 11, 2010.

  1. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    ok so let start here i got a 94 honda civic eg coupe tha had a d15 in it i bought a 93 da ls motor and a gsr tranny now i got evrything in the car motor tranny everythin is set up the only problem i am having is the wiring harness for sum reason it not pluging up to everything either there is loose plugs from harness or plugs on motor that nuthing goes to if sum1 can guide me or tell me what may be wrong would be a great help or even better a diagrahm of how the wires plug up oo and by the way its the original obd1 single harness im using... thanks plz need ma car running thanks guys in advance..
     
  2. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    any1
     
  3. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    well forget it i got the wires all plugged up but not gettin any power... if sum1 can help me with this id appreciate it
     
  4. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    well thanks every1 smh fixed it you guys been a great help
     
Verification:
Draft saved Draft deleted

Share This Page