1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B18B Ignition Prob Need Help asAP please

Discussion in 'General Tech and Maintenance' started by LysergikkFuneral, Sep 16, 2005.

  1. LysergikkFuneral

    LysergikkFuneral Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Feb 20, 2005
    ok fellas i have a 1994 acura integra ls, i just swapped in a used(junkyard) b18b1 which was the original motor. i had the car running great last night until i went to start the car to go home and there was a big spark from under the hood, turns out the started was shot, so i got a new starter and installed it today. the car wanted to start but wouldnt.

    i checked all the usual suspects, air, fuel, spark. when i got to spark there is no spark from the wires so to the dist cap, no spark from it(no voltage from the spark plug socket) so i took off the cap and rotor and did all the checks as per the service manual on the icm coil and rechecked the cap and rotor(both brand new, as are the wires and plugs)

    I tried pullin codes from the ecu, when i jumper the wires to get em(cel isnt on but the cel will slowly dim on and off while trying to start) when i jumper the plugs the cel just stays on constant. so please any suggestions?

    i need this car running asap!! thanks :eek:
     
  2. LysergikkFuneral

    LysergikkFuneral Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Feb 20, 2005
    fixed! it was the ignition coil. replaced it with a GSport unit and runs great now!!
     
Verification:
Draft saved Draft deleted

Share This Page