1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18b into 93 civic cx

Discussion in 'HYBRID -> EG-EK / DC' started by lswhitecivic, Aug 4, 2003.

  1. lswhitecivic

    lswhitecivic Senior Member

    Messages:
    774
    Likes Received:
    37
    Joined:
    Aug 4, 2003
    Location:
    DFW, TX
    Hey
    Im putting a b18b from a 95 integra into my 93 civic cx and im just about finished but i have a couple of plugs that I cant figure out what they go to. Was looking in the helms but maybe I'm retarded, I can't figure this out, I may be looking in the wrong place.
    The top plug is in the passenger side main harness area where the engine harness connects to the car harness. There are 3 plugs on the car harness, but 4 on the motor.

    It has two rows of three male pins with two white plastic columns between the sets of two pins. The wires coming out of them are as follows.

    Starting at the top left.

    1 - org/blu
    2 - wht/blu
    3 - grn/wht
    4 - blu/yel
    5 - blu/grn
    6 - blu/yel

    The second plug is loomed with the plug that goes down to the tranny (i think the reverse light).

    This one is a long oval with one row of three female plugs with female plastic i's between the plugs. The wires coming from these plugs are as follows.

    1 - grn/wht
    2 - empty
    3 - blu/yel

    I dont see where either of these plug in, and I don't think they go together :)

    Thanks for any help.

    Ben
     
  2. lswhitecivic

    lswhitecivic Senior Member

    Messages:
    774
    Likes Received:
    37
    Joined:
    Aug 4, 2003
    Location:
    DFW, TX
    I have pics of the plugs but i dont know how to post them.
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
  4. lswhitecivic

    lswhitecivic Senior Member

    Messages:
    774
    Likes Received:
    37
    Joined:
    Aug 4, 2003
    Location:
    DFW, TX
    [​IMG]
    This is the first plug

    [​IMG]
    And this is the second plug

    I can take more pics if anyone needs them
     
  5. lswhitecivic

    lswhitecivic Senior Member

    Messages:
    774
    Likes Received:
    37
    Joined:
    Aug 4, 2003
    Location:
    DFW, TX
    Since im not getting any results here on honda.hybrids.jp or on crxsi.com does anyone know any other forums i can go to to try to get some results because i need to get my car finished.

    Thanks for any help.

    Ben
     
  6. ginsu2k

    ginsu2k Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    You have to find out what the wires on the engine side are running to and post what sensors they are. You should be able to find this information in the Integra Helms manual, or something like AllData. These wires may be running to sensors you don't even need to run the car, or some air con wires.

    Also, what ECU are you using for the B18B?

    And have you thought about using your original CX harness, this should work from all the information I've read.

    :)
     
  7. lswhitecivic

    lswhitecivic Senior Member

    Messages:
    774
    Likes Received:
    37
    Joined:
    Aug 4, 2003
    Location:
    DFW, TX
    I am using a p75 ecu. I will go and see if the cx harness will work on it.

    Thanks for your help.

    Ben
     
  8. HondaMoCo

    HondaMoCo Senior Member

    Messages:
    322
    Likes Received:
    0
    Joined:
    Jan 8, 2003
    Location:
    lancaster/palmdale So Cal
    just use your stock harness
     
Verification:
Draft saved Draft deleted

Share This Page