1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B18b1 Civic won't start now....?

Discussion in 'HYBRID -> EG-EK / DC' started by Dualcamlane929408, Jan 3, 2012.

  1. Dualcamlane929408

    Dualcamlane929408 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jan 3, 2012
    Long story short, bought a parts Integra rebuilt the swap for my 94 cube coupe did the swap car started ran perfect. Went to work for a few hours then went to start te car and it was miss firing the #1 plug fouled out changed it it did it again fixed the issue, from this point I changed my header and ecu went to start the car and it won't even crank now.... The SRS light and brake light are on normal brightness but the oil light cel and another light ate very dim and the fuel pump and relay aren't turning on, I'm lost I need help please! Its greatly appreciated
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    check the main relay, and what ecu are you using
     
  3. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
  4. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    Sounds like a possible ground problem.
    You should have a ground from the body to the Trans, one from the body to the head, and there's a ground in (he harness that bolts to the t-stat housing.
     
  5. Dualcamlane929408

    Dualcamlane929408 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jan 3, 2012
    I have a 95 Integra ecu in it now that's what's I was using before I swapped the header I went to put the ecu in out of my 92 Integra cause it worked before then we switched back I know it's confusing. But anyway I swap the 92 ecu in and it wouldn't start, and I checked the ecu fuse it's fine and none of the grounds were messed with I checked them anyways. Trans ground is fine along with valve cover ground.... Idk
     
  6. Dualcamlane929408

    Dualcamlane929408 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jan 3, 2012
    And the ecu is fine my Integra ran and drove I just robbed the ecu out cause I thought the 95 ecu was no good
     
Verification:
Draft saved Draft deleted

Share This Page