1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B18B1 swap into 93 eg problem keeping running

Discussion in 'HYBRID -> ED-EF / DA' started by B18B1 Ace, Jan 27, 2013.

  1. B18B1 Ace

    B18B1 Ace New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jan 27, 2013
    so i just recently got a my 93 eg with a b18b1 in it already but i swapped motor because old motor needed some work to it, engine only starts with i put started fluid, but wont stay on, there are some wiring unplug but cant find where they go and have some tubes that cant find where it goes that comes from the little black box on the back of the motor not sure the name for it, when car is on runs shitty, didnt have time to mark off the cable and tubes plug in cuz was doin swap in snow, ive been tryin to find diagrams for the car with the swap but cant find anything, if anyone could help out would really appreciate it, thanks for reading :rimshot:
     
  2. sufikation

    sufikation Active Member

    Messages:
    701
    Likes Received:
    27
    Joined:
    Mar 28, 2005
    Location:
    Fruitland, ID
    Very poorly written but I think I understand what you are trying to say...I think. I would suggest you start here and see what you can find, perhaps one of these guides will help you find what you overlooked. If not, ask again with better grammar and more details. Thanks.

    Technical Articles and Reference - HondaSwap Forums
     
Verification:
Draft saved Draft deleted

Share This Page