1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18c1 in 96 civic.. probleeeems..!

Discussion in 'HYBRID -> EG-EK / DC' started by EJ6 b18c1, Aug 10, 2006.

  1. EJ6 b18c1

    EJ6 b18c1 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Aug 8, 2006
    okay first off.. got an obd1 b18c1.. in an obd2a civic..

    so many ploblems.. where to start...

    -when i first start my car.. at any time of the day.. the rpms jump up and down between 200-800.. until the car warms up then idles at 1200..??

    -and when in idle.. sounds to be in the tranny.. it makes a clicking sound when the clutch is not engaged.. but when i engage on the clutch.. the sound goes away.. i changed out the throwout bearing.. but still does the same thing....??

    -coolant..... i have to fill my coolant up every other day.. pouring in about a quart each time.. normal driving.. with a/c on or off.. my car starts to overheat.. but only when the car is at idle.. when driving.. the temperature gauge goes back to normal.. when it overheats and the a/c is on.. the a/c air gets warm..??

    -when i turn on my a/c.. my idle drops from 1200 to about 200.. thats only when the a/c is turned on..??

    -everytime.. in high rpms.. a cloud of smoke comes out from my exhaust pipe.. mainly during vtec.. but also when im high revving for a long time.. like driving and keeping it up at about 5000 for a while.. ???


    i think thats all the problems i have.. but as we all know.. its never-ending..

    any help on any of these would be much help.. thanks..!!
     
  2. boosted_ek

    boosted_ek Junior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    man.. you bought some hunk of crap. Sounds like it's burning coolant. Do a leakdown test.. do you smell a sweet smell coming from the exhaust pipe? Is the coolant in the O/F tank bubbling?

    Your idle problem might be because of your fitv(if its below obdII) or your iacv.. or you could have a vacuum leak.

    The clicking sound.. are you sure its coming from your tranny?
     
  3. EJ6 b18c1

    EJ6 b18c1 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Aug 8, 2006
    well the motor is from my integra.. had no problems when it was in the integra.. and didnt have problems when i first put the motor in my civic.. just started to happen 6months after the motor was running good.. i do smell the coolant.. but its from the motor.. dont know where..

    idle.. i dont even know.. ahhhh..

    the clicking is coming from my tranny.. cause when i press the clutch in.. the sound goes away..

    i was told that my head gasket might be blown.. or leaking.. ??
     
  4. element

    element New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 9, 2006
    humm i had the same problem with my b16a in my 98 hatch for the rpm and it was my MAP sensor chek them make sure they are hook up to the right plug cauz the TPS sensor has the same plug as the MAP and for the coolant i had that too and one of my rad hose wasent hook up good anyways hope it helps good luck
     
Verification:
Draft saved Draft deleted

Share This Page