1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18c1 in a da

Discussion in 'HYBRID -> ED-EF / DA' started by tegman88, Jan 31, 2009.

  1. tegman88

    tegman88 New Member

    Messages:
    79
    Likes Received:
    1
    Joined:
    Apr 30, 2008
    Location:
    spartanburg sc
    Alright i just put a gsr in my brothers teg and it will not run its a 93 teg we dropped the ls and threw the c1 in when we went to crank it it fired has gas and just wont run i dont understan ive got all the grounds hooked up and were using a p28 ecu the only other thing i can think would be timing but i dont know if anybodys got some help speak up give me all the ideas you can
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    has the p28 been chipped to run that motor
     
  3. tegman88

    tegman88 New Member

    Messages:
    79
    Likes Received:
    1
    Joined:
    Apr 30, 2008
    Location:
    spartanburg sc
    no but it should still at least start up i ran a virgin p28 in my gsr before so i wouldnt think it would matter
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    im no sure on that, but if its getting fuel and spark and the timing is on then i dont know what else could keep it from firing off and at least run for a few seconds
     
  5. tegman88

    tegman88 New Member

    Messages:
    79
    Likes Received:
    1
    Joined:
    Apr 30, 2008
    Location:
    spartanburg sc
    i dont know either i might have the timing off i didnt feel like taking it apart tonight so im going to check it in the mourning and see but if anybodys else has got an idea on anything but timing let me know
     
Verification:
Draft saved Draft deleted

Share This Page