1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18c1 into 94 ls start up problem!

Discussion in 'HYBRID -> EG-EK / DC' started by JDMJUNKIE617, Dec 9, 2009.

  1. JDMJUNKIE617

    JDMJUNKIE617 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 9, 2009
    After putting my 1996 b18c1 into my 1994 integra ls i have had small issues... when i startup i am having a very low idle then it dies...unless i give it gas and hold it it stays on sometimes, but it sounds like its misfiring until the engine warms up then its idle fine...but my rpm gauge isnt workin so i cant verify the idle rpm...any info to help my problem is greatly apreciated.. i dont want to hurt my motor no more lol. thanks.
     
  2. JDMJUNKIE617

    JDMJUNKIE617 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 9, 2009
    n e info helps i am chasing a ghosttt
     
  3. dragon700

    dragon700 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jan 8, 2010
    yea my 98 integra ls does the same crap i took it to auto zone and had them read the codes for it and they said that yes the cylenders are miss firing and that you need to chang distributer plug wires and spark plugs but i did all that crap and it still has a crappy idle so just take it to autozone or near by car mechanics shop and have them take a look at it.
     
  4. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,411
    Likes Received:
    148
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Check/clean Idle Air Control Valve (IACV)

    Did you use your old OBD1 Dizzy and Alternator? Intake?
     
Verification:
Draft saved Draft deleted

Share This Page