1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B20 start up help please!

Discussion in 'Civic and CRX - EF' started by tido316, Dec 16, 2007.

  1. tido316

    tido316 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 16, 2007
    hello members i have a problem with my b20 where when i start up the motor it will fire up and as soon as it does it will shut off right away. any idea what could be the problem? thank you very much.
     
  2. charleskwinter

    charleskwinter ignore

    Messages:
    260
    Likes Received:
    4
    Joined:
    Apr 27, 2007
    Location:
    idaho
    i am just warning you... and helping you. do a little research, see if your ecu is throwing a code, look online for other similar topics and problems, then tell us what you have found out. it seems like a lot of people are having similar problems, especially with swapped motors. the best way for people to help you come to some conclusion is to give lots of details. :)

    things you should include: year and make of car, original motor? swapped? when was it swapped and by whom? what was the condition of the motor and car before this problem? people do want to help on this page...

    :)
     
  3. tido316

    tido316 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 16, 2007
    Sorry bout that i forgot to include what car i had. it is a 91 hatch dx std, swapping it to a b20. i got the b20 at some import motor place. the code is throwing on the ecu is code 10. i think that has to do something with tps. Running with Pr4 ECU, B20 distributor convertered to obd0 plug.
     
  4. tido316

    tido316 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 16, 2007
    anyone?? please help!!
     
Verification:
Draft saved Draft deleted

Share This Page