1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B7 IM to Y8 IM throttle cable problem EG DX

Discussion in 'General Tech and Maintenance' started by Utrax42, Jun 25, 2009.

  1. Utrax42

    Utrax42 New Member

    Messages:
    91
    Likes Received:
    2
    Joined:
    Sep 25, 2008
    I have a D16Z6 in my 92 DX hatch. I'm currently running the old D15B7 Intake manifold that came with the car.
    Upon installing the new D16Y8 intake manifold, I'm finding the throttle cable bracket on the Intake manifold is WAY off. What have you guys done to solve this? I'm guessing I'll have to custom fab one to work.

    Also, On the TB there use to be a big vacum line, but it now doesn''t hook up anywhere. What to do? Plug it?

    By the way, everything else is working well. I had to drill new fuel rail mounting holes but it looks like this old B7 rail will work. I had to use Y8 Injector seals. I drilled a hole for the IAT(?) sensor and JB welded it in place. The black sensor with the two vacum lines I just zip tied onto the manifold. There is a coolant line coming from the engine that had to be plugged as well, hopefully it won't leak on me. Hope this info helps somebody interested in the swap! I'll post up how everything works out.
     
  2. Utrax42

    Utrax42 New Member

    Messages:
    91
    Likes Received:
    2
    Joined:
    Sep 25, 2008
    I just left the big vacum line off and come to think of it I forgot to plug it, so I'll do that. For now I have the throttle cable jimmy rigged but its working fine. I can feel a difference in the top end with this manifold. Nothing huge but there is a difference.
     
Verification:
Draft saved Draft deleted

Share This Page