1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad Idle

Discussion in 'General Tech and Maintenance' started by stud4u2c17, Apr 19, 2003.

  1. stud4u2c17

    stud4u2c17 Senior Member

    Messages:
    160
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    well i replaced my head gasket last week and i couldnt get the intake manifold on all the way.. i mean i got it on and tighted every bolt but the one in the bottom center... could that cause my car to idle rough like a vaccum leak?? im not sure if this is caused by it but please help ... i need my car up and running soon!!
    thanks
    TJ
     
  2. stud4u2c17

    stud4u2c17 Senior Member

    Messages:
    160
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    o yeah when it idles it sounds like its missing in a couple cylinders... i know its times good but could this cause it?
     
  3. DA69

    DA69 Senior Member

    Messages:
    340
    Likes Received:
    0
    Joined:
    Apr 18, 2003
    Location:
    psl Fl.
    it could be a bad TPS, also the EACV valve. but before you do any thing. while its running @idle spray some carb cleaner around the intake manifold, head area and anywhere there are vacum lines. just dont spay a whole shit load on it. you dont wanna cause a fire. if the idle picks up when you spray it on an area, well theres your vacum leak and problom. hope this helps, just a cheap little trick :worthy:
     
Verification:
Draft saved Draft deleted

Share This Page