1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

big issue!!

Discussion in 'Civic and del Sol - EG and EK' started by b303monster, Feb 23, 2011.

  1. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    So i just put my new clutch in two days ago and first gear is popping (only 72miles on clutch). when i am at a light the i will put the clutch in then into gear, and as i slowly release the clutch it will pop hard at the end of the peddle. As if i am letting out to fast! It is also sticking alittle when i put the clutch in. it will not engage all the way and car still wants to go!
    parts replaced: disc/ pressure plates/ pilot bushing
    parts aquired: stage 2 act kit
     
  2. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    Bleed the clutch good...
     
  3. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    i did real good and the part i forgot to mention is i had this same problem with the last clutch. I was thinking, do i need to make a adjustment to the peddle or maybe shift linkage? could these thing cause that?
     
  4. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    Maybe adjust the pedal a little so the clutch doesn't engage until the pedal is all the way out.. You can't adjust the shift linkage any... Maybe take it back apart and check the throw out bearing and arm to make sure its in place..
     
    1 person likes this.
  5. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    so went out to mess with the car and the battery i just bought is dead. and i no longer have reverse and all gears jump hard now!!!!!!!!
     
  6. Fernpatch

    Fernpatch Member

    Messages:
    572
    Likes Received:
    19
    Joined:
    Jul 28, 2008
    Location:
    Bellingham,WA
    Check the clutch fluid level and make sure the master and slave cylinders are not leaking. It sounds like you are not getting enough fluid pressure at the slave cylinder to fully release the clutch.
     
    1 person likes this.
  7. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    so i have my mechanic coming out today to look at my car i can not find any issue on it i checked the lines nothing clogged. checked the master cylinder couldnt find a thing so we will se by the end of today and thank u guys for all the input.
     
  8. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    so i replaced the slave cylinder and still have the same issue didnt change. so it nothing on the outside of the tranny so far. could it be a peddle adjustment could fix it or am i thinking outside the box to far?
     
  9. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    also was wondering is their a difference in master cylinders from year to year with hydraulic clutches? could it be i put a wrong master on?
     
  10. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    dont answer all at once.
     
  11. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    I don't think there is a difference on them..
     
  12. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    one thing I did notice is it seems my gears are going out one by one. fourth Is gone and Dutch is slipping like the fourth did
     
  13. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    I would pull the tranny back out again...just my thought before you break something...
     
  14. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    Probably bent or broken 1st/2nd gear fork. I don't think the clutch is the problem at all. Also make sure nothing is interfering with the linkage and the rear mount is installed/functioning correctly.
     
  15. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    so before i had a chance to get home and look at it my car broke. here is the hole story from start to finish so u guys have a clue.

    so four days ago i had a clutch installed in my car by one of the drive too mechanics. they popped my tranny off put the clutch in and i noticed they didnt tourqe anything down to spec, they said that its not importent to follow.
    well i drove my car for aliitle over a day keep low rpm for break in. well this is when the problem started, when pulling to a dead stop and putting in first the clutch would disengage really fast and pop into gear and make the tire's chirp, also when coming to a stop the clutch would stick in gear when putting the clutch in! so i went home messed with it spaced the slave piston and it help with were it engaged. but still engaged hard. well driving hopme today at 7am from work my car popped out of gear started making a whinning noise and wouldnt go into gear. i would out the clutch in and it would stop with the whinning and still wouldnt go into gear. i tryed shutting off the car and putting it in gear and still wouldnt so i know towed the car home and am now stuck between a rock and a hard place... and info on what may have happen or what may have broke and what needs to be done would be very helpfull.
     
  16. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    I would take it back to those backyard mechanics and make them fix it or replace it...
     
  17. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    I'd take it straight back to the shop and tell them to fix it. Don't pay them for the repair of their work.

    It sounds like the pressure plate was incorrectly installed.
     
    1 person likes this.
  18. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
  19. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    ok cool and what do u think could have broke on this from the pressure plate? an do uthink it just wasnt becouse he didnt tourqe it.
     
  20. b303monster

    b303monster "wanted streets"

    Messages:
    66
    Likes Received:
    0
    Joined:
    Jan 9, 2011
    and thanks for the help throwing some rep! and hondafreak i threw some yesterday and its says i have to spread the welth before giving u more.
     
Verification:
Draft saved Draft deleted

Share This Page