1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Board update

Discussion in 'Site News, Updates, etc' started by Briansol, Apr 26, 2008.

  1. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    Hello everyone,

    I've just completed the upgrade to the latest version of the forum software we use.

    There's a couple new features in the profiles for adding friends, groups, etc.

    If you find anything weird, please report here.

    thanks.
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    thanks for the update :)
     
  3. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Ok, I've tried a few different machines, cleared caches, yadda yadda. No one else was reporting it, so I thought it must be me.

    But the girlfriend pic thread / man ass thread isn't working.

    There, I said it. I'm not proud of it, my only bug report involves the porn threads of the forum. But dammit, I had to say something.
     
  4. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Oh, the "last post" link only takes you to the first page. Then you have to go to "Last" to get to the end.
     
  5. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    :lmao: for the record, i'm not having the same experience.
     
  6. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    You know what we need to do here B.... Make a boobie thread and see if it happens on that particular thread... If it does, than its not coincidental. :thumbsup:

    Like a calender thread audition for the woman of HS.... Dacheat can be January... and so forth. :)
     
  7. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    steve, you're saying when you click

    [​IMG]

    it takes you to page 1?
     
  8. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Yes, but only on the two large threads.
     
  9. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    what about on andrew's thread?
     
  10. EF9_Hatch

    EF9_Hatch Yeah

    Messages:
    1,012
    Likes Received:
    38
    Joined:
    May 1, 2007
    Location:
    Coraopolis, PA
    It took me to the last page.....
     
  11. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Nope, doesn't work there either. I'm on my mac now, I can try the "reset Safari Settings" shit. Just nuke it and see what happens.
     
  12. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Nope, tried that. erased my cookie again, logged in and tried it. The threads still take me to #1 if I click on the "last" symbol.

    It's not all multipage threads, just the big ones.
     
  13. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    steve, try this:

    Code:
    http://hondaswap.com/showthread.php?goto=newpost&t=89767
    
    does that work?
     
    Last edited: Apr 30, 2008
  14. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    steve, try now.

    i put in a fix.
     
  15. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Not working. Also, I'm back to not being able to multi-quote.
     
  16. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    :shrug:

    i can't believe your the only one out of 40,000 some odd members that is having problems....

    buy a real computer dude. lol
     
  17. nootrac22

    nootrac22 Well-Known Member VIP

    Messages:
    4,331
    Likes Received:
    131
    Joined:
    Mar 16, 2007
    Location:
    exeter pa
    I'm still having the problem with the blue arrow on the threads mentioned above.
     
  18. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    there ya go !

    B, try logging in as Pissedoff and see if it's got the problem.
     
  19. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    or better yet, login as me ! I'm confident it follows my login, not machine. Reset my password and IM the new one to me.
     
  20. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    Just noticed that when I do an "edit" on my post, the post shifts the page to the right (text goes left) to the margin of the edit box. When I submit the edition, it goes even FARTHER to the right (text shifts further to the left)
     
    Last edited by a moderator: May 1, 2008

Share This Page